• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ARCXT: dmr with 325p2 and arcxt?

Status
Not open for further replies.

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
5,814
Location
NW Tenn
#21
I would start by looking in the Radio Reference Database and see what is being used in the area you live in.
 

RRR

Member
Premium Subscriber
Joined
Dec 6, 2005
Messages
1,213
#24
Ok, I got my DMR upgrade all nice and paid for and installed properly, updated firmware on the scanner, DL the BETA 996P2 for DMR from Butel, I have programmed a single frequency trbo system I am picking up with my TRX-1, into my 996P2, as it's own DMR system, and also as a digital frequency within an existing batch of frequencies, as Digital, all I can hear is the "motorboating" sounds no matter what I do. I have tried what I believe is every different setting, and still just the trbo sound, no voice. I can hear voice traffic on the TRX-1, but the 996P2 just motorboats. What am I doing wrong, or what could be wrong?
 

RRR

Member
Premium Subscriber
Joined
Dec 6, 2005
Messages
1,213
#25
A little update, I power'ed the scanner off, and turned it back on, and it is receiving DMR, except very spotty and patchy. Full strength from a tower less than 10 miles from me. My TRX-1 is picking up the system, but the 996P2 picks up some and doesn't others. Same freq, CC, TG, TS. This is programmed as a separate system (Which is ridiculous to do to just scan a single freq. channel) and as a freq added in as digital within a scan list (or "group" in butel)

Anyone?
 
Status
Not open for further replies.
Top