• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Dongle on Windows 8

Status
Not open for further replies.

Spleen

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
847
Location
Baltimore, MD
#1
Never seen this one before, but was my first install on Windows 8. Install went fine, but when you start SDR#, it looks like it's running for anywhere between half a second and two seconds, then just stops. Click play, same thing. No error message, app or OS.
 
Joined
Sep 13, 2005
Messages
381
#5
Maybe somebody running Win8 can help. I have it running on Win7 and Win10 with no problems. All I can say at this point is maybe uninstall it and go through the install procedure again carefully following all steps.
 
Status
Not open for further replies.
Top