• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD996P2: Driver Problem

Status
Not open for further replies.
Joined
Oct 21, 2015
Messages
16
Location
Louisiana
#1
Can anyone help me with this problem. I had to replace my hard Drive on my computer a couple of weeks ago, before the drive went I had my 996P2 connected to this same computer for over a year.

Now when I reinstalled the drive I keep getting an error that this is the wrong dviver, I'm running Win7 on a 32bit system.

I have also tried connecting to my win10 computer, which from what I've read should install automatically. I wondering if my USB cable is bad.

Any help would be greatly appreciated
N9PVW
 
Joined
Oct 21, 2015
Messages
16
Location
Louisiana
#3
996P2

First, thank you for your reply.. I have deleted and reinstalled Numerous times with the same results. In the file manager it shows AN identified device which I redirect to where I installed the drivers, I redownloaded the drivers just to make sure that they weren't bad..yes I did delete the drivers that I installed before.

Like I mentioned in the above post even when installing this radio onto my Windows 10 computer I'm still getting a driver error which is not supposed to happen because from my understanding it should automatically install.

I'm inclined to believe that either the cable is the problem or its the radio?
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,020
Location
KZZV - SE Ohio
#4
No the driver will not automatically install when you connect the radio. If one does - it will be the wrong driver. If installed it will select the correct driver, but it must be installed.

It shroud say something like Uniden xxx in device driver - but that is from memory so may be wrong.

Could always try another cable.

Have it on 3 or 4 different PC's. Both 886p2 and 325p2 (both use the same driver).
 
Status
Not open for further replies.
Top