• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

EDACS on PRO 96 & Sudbury Ambulance

Status
Not open for further replies.

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#1
I have 2 questions to ask that I hope anyone on here can answer for me.

1st: For the EDACS on my PRO 96. When I was in Sudbury this weekend (Fri-Sunday). I entered all the freq's in LCN order like it said to do, starting with BANK 1 up to BANK 10 (for the amount of freq's they use on this system). I set the mode to ED: for EDACS. Then when I went to scan it, it just stayed on the MAIN EDACS Control Channel and never scanned like it should on it's own when I pressed the scan button once. The only way it scanned is if I kept pressing the scan button all the time. But if I locked out the Main Control Channel and scanned that bank, I would still hear talking on the Voice Channels. So I want to know if this is a problem with my PRO 96 as to why it didn't let me listen to it with the Main Control Channel unlocked after I pressed scan once, or if it is something I did wrong. Let me know.

2nd: While I was in Sudbury during the same time (as I posted above in my first question). Everytime when I heard the Ambulances on the "District" Talkgroup saying they were switching for a PATCH to St. Joesph Hospital, when they were talking to Sudbury Dispatch. When they switched over, normally you would see the "TAC" Talkgroup show up and sometimes I guess depending on how the PATCH was set up, you would see the "HOSPITAL PATCH" Talkgroup show up and hear all the talking on that Talkgroup. So everytime they switched over to TAC, the Hospital Patch Talkgroup for: St. Joesph Hospital (is the main hospital in Sudbury where they bring all there patients they pick up to). So I am just wondering if anyone would know why the "Hospital Patch" Talkgroup shows up all the time and never the "TAC" Talkgroup. I never seen that show up while I was there. So let me know.

I will be waiting for any replies to BOTH of my questions I just asked in this post. Thanks.

Coolguy
 
Joined
Jul 22, 2005
Messages
244
Location
Mississauga , Canada
#2
Sudbury - Edacs

Sudbury has one strange edacs system , I had to listen to that system for 2 yrs.

The MOH TG for TAC are not in the RR database..
There is 3 TAC TG for Sudbury

As for the main CC ...I found upto 3 CC...then 5 mins later , back to 1...

The database is 99% right....I could not find the last frq for that system...sometimes lets say Sudbury Fire would skip transmission because I could not nail down the last LCN.

I no longer live in Sudbury , but thats what I can recall.
 

hypersight

Member
Premium Subscriber
Joined
Dec 26, 2002
Messages
398
Location
Canada
#3
coolguy said:
I have 2 questions to ask that I hope anyone on here can answer for me.

1st: For the EDACS on my PRO 96. When I was in Sudbury this weekend (Fri-Sunday). I entered all the freq's in LCN order like it said to do, starting with BANK 1 up to BANK 10 (for the amount of freq's they use on this system). I set the mode to ED: for EDACS. Then when I went to scan it, it just stayed on the MAIN EDACS Control Channel and never scanned like it should on it's own when I pressed the scan button once. The only way it scanned is if I kept pressing the scan button all the time. But if I locked out the Main Control Channel and scanned that bank, I would still hear talking on the Voice Channels. So I want to know if this is a problem with my PRO 96 as to why it didn't let me listen to it with the Main Control Channel unlocked after I pressed scan once, or if it is something I did wrong. Let me know.
You said that you set the mode to ED - did you set it for both the channels as well as the bank you have the EDACS in? Don't forget you gave to program both the Bank as well as each channel as EDACS
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#4
EDACS on PRO 96 & Sudbury

Yup Sudbury does have a strange EDACS System for sure.

Yup, while I was there I was scanning and had the stronger CC (that was the one I was using) and when I did a scan of all those freq's I heard other CC to, but not as strong of a signal, like not really any bars for signal strength.

And just to clarify something I made a mistake on when I said: I entered all the freq's in LCN order like it said to do, starting with BANK 1 up to BANK 10 (for the amount of freq's they use on this system).

Instead of Bank 1 up to Bank 10. I meant to say: Starting with say BANK 9 and channels: 1-10 in that bank.

So I am still waiting for any replies to my questions from my FIRST POST. Thanks.

Coolguy
 

SCPD

Member
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#6
This reply here is for hypersight.
That screenshot you showed me. I think I know what I might not of done now.
When I set it up, I just set up all the RX Freq's to ED for EDACS. And I never changed the BANK Type to EDACS. So maybe that would explain why then why it was scanning like it should, since I didn't have the BANK Type set to EDACS. Even though I had all the channels in that Bank set to ED for EDACS. I will remember that for next time and have it saved like that in WIN96. So then I will have to do is just copy it to my PRO 96 and it will be all ready to go and hopefully it will work this time. Thanks.

Now I am just waiting for a reply to the 2nd question I asked, which I will post here again.

While I was in Sudbury during the same time (as I posted above in my first question). Everytime when I heard the Ambulances on the "District" Talkgroup saying they were switching for a PATCH to St. Joesph Hospital, when they were talking to Sudbury Dispatch. When they switched over, normally you would see the "TAC" Talkgroup show up and sometimes I guess depending on how the PATCH was set up, you would see the "HOSPITAL PATCH" Talkgroup show up and hear all the talking on that Talkgroup. So everytime they switched over to TAC, the Hospital Patch Talkgroup for: St. Joesph Hospital (is the main hospital in Sudbury where they bring all there patients they pick up to). So I am just wondering if anyone would know why the "Hospital Patch" Talkgroup shows up all the time and never the "TAC" Talkgroup. I never seen that show up while I was there. So let me know.

So I will be waiting for any replies to this last question. Thanks.

Coolguy
 
Status
Not open for further replies.
Top