• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

EZ Scan Digital - Updates failure most of the time

Status
Not open for further replies.

rockblock

Member
Joined
Oct 14, 2011
Messages
72
Location
GTA, ON
Anyone experience issues while trying to perform updates? My updates work once in a blue moon, but most of the times I get a failure to connect error

My internet connection works fine, no issues with anything else - I tried both with & without firewall and I have no proxy - which leads me to believe there may be an issue with the GRE/RR sites ?


 

Attachments

MORSEMAN

Member
Premium Subscriber
Joined
Apr 25, 2005
Messages
30
Location
Mesa, AZ
PSR 800 Library Update Problem

See thread starting on 11-1-2011 about Library update problems.
Here is my reply from 11-2-2011 repeated.

I had a similar problem. See post of 10-2-2011. My problem occurred suddenly on 3 (one Win 7, 2 Win Vista) computers running Trend Micro Titanium Internet Security. After running the update perfectly for 6 months they all stopped allowing the update on the same day. I had to turn off the malicious website blocker temporarily to get it to work. Another computer running Kaspersky flagged it as suspicious but allowed it and a Win XP running Microsoft security suite had no problem.
So my problem downloading updates to the PSR 800 software was caused by a Trend Micro download of new definitions on 10-1-2011. I still have to temporarily turn off the malicious website blocker to get it to work with Trend Micro Titanium.
Interestingly when I tried adding the 2 update URL's to the exception list it seemed to allow the update but would not actually load the update, so my only out is to turn off the malicious website blocker temporarily.
I hope this helps.
 

rockblock

Member
Joined
Oct 14, 2011
Messages
72
Location
GTA, ON
BINGO !!

Thx Moresman, you are right, it was a TrendMicro issue - even though the application was flagged as unrestricted both ways, it would not go through - I then tried turning off the firewall, still no dice...it was only when I went and disabled the protection against web threats that it gave me a clean connection...

This is a pain, because updates for all of my other apps work fine, as long as they are flagged as "allow" - perhaps a fix in 1.04 ?

...anyway, at least it's now working.

Thx again !
 

Ed_Seedhouse

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
572
Location
Victoria B.C. Canada
Anyone experience issues while trying to perform updates? My updates work once in a blue moon, but most of the times I get a failure to connect error

My internet connection works fine, no issues with anything else - I tried both with & without firewall and I have no proxy - which leads me to believe there may be an issue with the GRE/RR sites ?
I have never had such a problem and I download the latest version every week. I doubt highly that the problem is at the GRE end. Have you checked your firewall port settings?
 

Ed_Seedhouse

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
572
Location
Victoria B.C. Canada
Yes, thx Ed - resolved as per my previous post
I suggest that if you are running Vista or Windows 7 you seriously consider switching to "Microsoft Security Essentials". I am no fan of MS but in this case they got it right. Removing Kaspersky and putting WSE on my system doubled it's effective speed, and that on a computer less than a year old.
 

rwier

Member
Premium Subscriber
Joined
Nov 6, 2006
Messages
1,910
Location
Phoenix, AZ
I suggest that if you are running Vista or Windows 7 you seriously consider switching to "Microsoft Security Essentials". I am no fan of MS but in this case they got it right. Removing Kaspersky and putting WSE on my system doubled it's effective speed, and that on a computer less than a year old.
I did similar which required a complete removal of ALL Norton products. This included a few hundred bucks worth (well, what I paid anyway) of multi-year subscriptions on two computers. It was a little traumatic, probably like making your first parachute jump, lol? Looking back now, a year or so later, it was probably one of the few choices I have ever got right.
 

Ed_Seedhouse

Member
Premium Subscriber
Joined
Jul 10, 2010
Messages
572
Location
Victoria B.C. Canada
I did similar which required a complete removal of ALL Norton products. This included a few hundred bucks worth (well, what I paid anyway) of multi-year subscriptions on two computers. It was a little traumatic, probably like making your first parachute jump, lol? Looking back now, a year or so later, it was probably one of the few choices I have ever got right.
Yeah, Norton is, well, notorious for this. I was just talking to a tech I know tonight and he said some nasty things about his experience with it.
 
Status
Not open for further replies.
Top