• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Firmware for bcd536hp

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
5,611
Location
NW Tenn
#4
I have and use over 20 scanners 5 BCD536's 1 SDS200 6 BCD996P2's 4 BCT15x's 1 TRX-2 1 PRO197
1-BCD436 1 SDS100 1 BCD325P2 1 BCT346XT 1 TRX-1
You were talking about a BCD536 and the new firmware sounds great on all 5
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
6,316
Location
MACOMB, MI.
#10
I’m using a portable speaker
Describe 'terrible'. Is it to much bass, too much treble? Digital simulcast 'robotic' distortion, breaking up? Not full quieting, static etc?

I took delivery on a new BCD536HP today, updated the firmware and it sounds awesome on a 12 site simulcast system with very clear audio. Do you have the speaker plugged into the back speaker jack, or up front in the earphone jack?
 
Joined
Oct 12, 2013
Messages
108
Location
nj
#11
Describe 'terrible'. Is it to much bass, too much treble? Digital simulcast 'robotic' distortion, breaking up? Not full quieting, static etc?

I took delivery on a new BCD536HP today, updated the firmware and it sounds awesome on a 12 site simulcast system with very clear audio. Do you have the speaker plugged into the back speaker jack, or up front in the earphone jack?
It’s breaking up and I have the speaker plugged into the back speaker jack
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
6,316
Location
MACOMB, MI.
#17
It’s breaking up and I have the speaker plugged into the back speaker jack
Nothing else has been changed other than updating the firmware? Is your signal level the same as it was before?
it sound the same plus I have adjusted the digital settings what do u have urs set on mine is on 8
Everybody's digital settings will be the same, each situation is different. Have you tried the defaults? Maybe with the new firmware that's all you need.
 
Joined
Oct 12, 2013
Messages
108
Location
nj
#18
Nothing else has been changed other than updating the firmware? Is your signal level the same as it was before?


Everybody's digital settings will be the same, each situation is different. Have you tried the defaults? Maybe with the new firmware that's all you need.
Iv tried the new firmware and sounds horrible
 
Top