• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Florida Power & Light

Status
Not open for further replies.

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,293
Location
#850Strong
I have programed the FPL on the psr500 and can't get nothing to pick up. I delete it and went on the software and download it from there. I'm still having the same problem. The systems I scanning do not have Control Channel I do hear the noise it makes when I Analyz it. The system would be Saint Augustine (047) and St John (52). I'm not sure if St Johns River is also the system here.
 
Last edited:

DonS

Member
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
Did you enter the frequencies into two separate TSYS objects, one for each "site"?

Did you enter the frequencies in the "LCN" order listed on the RR DB page?

Did you set the two TSYS objects to "EDACS Narrow"?
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,293
Location
#850Strong
The Freq is in order LCN and Tsys objects and I have Edacs Narrow. I have my 996 scanning and the 500. I have the 500 on wildcard searching for TG's.
 
Status
Not open for further replies.
Top