• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Fredericksburg-Spotsylvania feed not playing

Status
Not open for further replies.

fredva

Member
Premium Subscriber
Joined
Mar 19, 2007
Messages
1,387
Location
Virginia/West Virginia
Fixed

The problem has been fixed. I discovered that my CD player was selected as the audio input, instead of the "Line In" jack the scanner is connected to. This evidently happened without my knowledge when I was using some software on Sunday to process some music. Unfortunately, some of these system audio settings can be changed behind the scenes by software without the user realizing it. It's happened to me before, but it's been awhile. Sorry for the inconvenience.
 
Status
Not open for further replies.
Top