• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Freescan hold-bandwidth?

Status
Not open for further replies.
Joined
May 28, 2009
Messages
2,604
#1
There is a "hold" dropdown in the site setup tag that has bandwidth options of AUTO/FM/NFM

I manually set this according to my modulation scheme, but I'm not sure how modulation relates to a timing/hold issue?

This seems a bit different from the hold-time setting, so it has me a bit perplexed. :)
 

mdulrich

Member
Premium Subscriber
Joined
Dec 9, 2002
Messages
1,610
Location
Van Wert, Ohio
#2
Make sure you are running the latest version, 2.08. Mine shows Hold Time as having 0-255 options and Modulation showing what you describe.

Mike
 
Joined
May 28, 2009
Messages
2,604
#3
Got it! I might be having some sort of video card issue as the button descriptors are skewed to the right - but got the actual function sorted now - thanks - I did need to upgrade..
 
Status
Not open for further replies.
Top