• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.
  • Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

G5 Ignored Traffic: UserID=0 on P1, P1 TG on P2 System

Status
Not open for further replies.
Joined
May 10, 2003
Messages
164
#1
Unication_David- could you let us know the plan to resolve the issue where the radio ignores traffic on a TG if there is no user ID/UserID=0? This happens with some dispatch consoles when they key up.

Also- should the radio be able to follow Phase-1 TG traffic on a Phase-2 system? There is a predominantly Phase-2 TG system I monitor with a few phase-1 TGs and the radio is not tracking those P1 TGs.

Thanks very much. . appreciate your level of engagement on these forums!
 

cpetraglia

Member
Premium Subscriber
Joined
Mar 14, 2003
Messages
775
Location
Fairfax, VA
#2
Unication_David- could you let us know the plan to resolve the issue where the radio ignores traffic on a TG if there is no user ID/UserID=0? This happens with some dispatch consoles when they key up.

Also- should the radio be able to follow Phase-1 TG traffic on a Phase-2 system? There is a predominantly Phase-2 TG system I monitor with a few phase-1 TGs and the radio is not tracking those P1 TGs.

Thanks very much. . appreciate your level of engagement on these forums!
I have a G4 and have been monitoring 2 local PII systems that do occasionally have some P1 TGs. I have them entered as they appear here in the DB. I don't here much, but at least I know that when the FW update comes out it should be good to go. I would also try 'Monitor Mode' and see if that gets a little more activity. No reason why it shouldn't work.
 
Joined
May 10, 2003
Messages
164
#3
I have a G4 and have been monitoring 2 local PII systems that do occasionally have some P1 TGs. I have them entered as they appear here in the DB. I don't here much, but at least I know that when the FW update comes out it should be good to go. I would also try 'Monitor Mode' and see if that gets a little more activity. No reason why it shouldn't work.
Great suggestion re: monitor-mode! I find that the radio is hearing P1 TG traffic on the P2 system, but it is missing the P1 traffic when there is no user-ID coming through on the P1 TG (I know this from doing side-by-side tests with my Unidens), just like I had found on systems that are fully P1.
 

cpetraglia

Member
Premium Subscriber
Joined
Mar 14, 2003
Messages
775
Location
Fairfax, VA
#4
I cant remember ever seeing that with my local systems. Do you have the TG entries you want to hear programmed in the Pager? How can a radio affiliate if it has no radio ID assigned to it?
 
Joined
May 10, 2003
Messages
164
#6
I do have the TGs I am interested in programmed into the pager. I am not a P25 trunking SME, but it is always a dispatch console that has no ID, vs. a mobile unit, and I know some dispatch centers use a data-link or trunk to the system-switch instead of an RF radio for access. I believe that is the scenario that can result in no UserID showing up.
 
Joined
May 10, 2003
Messages
164
#8
Sorry for all the posts. . but also for what it's worth, I have only noticed the ignored traffic on mutual-aid TGs. . this issue with no user-ID could be related to cases where the transmitting agency is patched in from a different system other than the native system being monitored.
 
Joined
May 10, 2003
Messages
164
#11
Monitor Mode may or may not solve that problem. It's got me stumped.
I appreciate the suggestion. However Monitor didn't solve it, unfortunately. We have an active multi-agency incident right now on a fire mutual-aid channel where the City I live in (and monitor their P25 system) sent an engine in to back up an adjacent fire department, who uses the separate State P25 system, and the only unit I hear is my city engine that responded. . all of the other apparatus whose home system is the State P25 system is not being followed by the G5. . (no user IDs showing up for the off-system units) . . but the Unidens on the same City P25 system are catching all of the traffic on this same fire mutual aid TG.

So. . I guess it's not limited to dispatch consoles but also includes field units. . common thread appears to be no Unit ID and that may be related to off-system users that are patched in.
 

Unication_David

Unication Representative
Premium Subscriber
Joined
Jun 8, 2016
Messages
207
Location
Raceland, KY
#12
Currently the unit sees the traffic from the 0 SUID but it will not open up because it sees 0 as an invalid suid and therefore ignores it we will be releasing a patch for this issue I cant say when but I will inform everyone when that happens.
 
Joined
Dec 19, 2002
Messages
1,435
Location
Dallas, TX
#14
I too can confirm that the unit will not pass audio. I monitor a local system and they too have the dispatch consoles for both police and fire set up with a user ID of 0 and the pager does not pass any audio or recognize its an active TG.
I have verified this with another radio and with unitrunker.

Thank you Unication_David for working on a patch for this issue. I know i emailed you a few months ago about that exact same thing so its nice to see we are being heard.

I would like to also thank Unication for having a member of their organization on this list listening to us.
The whole pager line was meant for a different category of users but they appear to be receptive to us scanner people.
 
Joined
May 10, 2003
Messages
164
#15
I too can confirm that the unit will not pass audio. I monitor a local system and they too have the dispatch consoles for both police and fire set up with a user ID of 0 and the pager does not pass any audio or recognize its an active TG.
I have verified this with another radio and with unitrunker.

Thank you Unication_David for working on a patch for this issue. I know i emailed you a few months ago about that exact same thing so its nice to see we are being heard.

I would like to also thank Unication for having a member of their organization on this list listening to us.
The whole pager line was meant for a different category of users but they appear to be receptive to us scanner people.
+1 . . I am also impressed with Unication's support and willingness to take input from us hobbyists. Hopefully we do add value in finding nuances that will help improve things for the first-responder crowd as well :)

Also appreciate your reply IAmSixNine confirming you observe the issue also. .
 

Thunderknight

Member
Premium Subscriber
Joined
Jan 31, 2008
Messages
1,810
Location
Bletchley Park
#17
Currently the unit sees the traffic from the 0 SUID but it will not open up because it sees 0 as an invalid suid and therefore ignores it we will be releasing a patch for this issue I cant say when but I will inform everyone when that happens.
David, any update on this patch? Another major user in my area is migrating into this new areawide P25 system and their console traffic is all RID 0 because they are patching from the old system for users who are migrating.
 

Unication_David

Unication Representative
Premium Subscriber
Joined
Jun 8, 2016
Messages
207
Location
Raceland, KY
#18
David, any update on this patch? Another major user in my area is migrating into this new areawide P25 system and their console traffic is all RID 0 because they are patching from the old system for users who are migrating.
We have a fix for this issue in Beta and we are going to integrate it into a future release.
 
Status
Not open for further replies.
Top