• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Grecom PSR-500 doesn't get the whole conversaiotn...

Status
Not open for further replies.

MickBurke

Member
Premium Subscriber
Joined
Apr 28, 2010
Messages
30
Location
West Chester, Pa
#1
Still very new to scanners, and the RR Integration in the software may have made it too easy to setup, so I might just be missing something simple...
VERY often I'll get half a conversation, meaning, someone will key up and talk and I'll hear them, then someone will key up and respond, but I don't hear anything. The scanner stops, the light goes on, I hear the 'background noise' like I normally would, but while I'd normally hear someone talking over the background noise, I hear nothing.
For a while I was assuming that it was just scanning and catching the end of a transmission, but since then I have heard actual conversations; click 'what was the address on that?'. click '-----'. click 'OK on route'. So I know I'm missing something. If it makes a difference, it appears to be the dispatcher that I don't hear most of the time (though obviously I can't say for sure), quite often I do hear the dispatcher, and some times when I do I hear a dead key up in response.

This is the Chester County PA Trunk on 860.237500 .

If anyone has a suggestion of where I might be going wrong, I'd love to hear it!!

Thanks much for any input.

Mick
 

737mech

Member
Premium Subscriber
Joined
Aug 14, 2006
Messages
1,783
Location
Clark County, NV.
#3
Check Expert settings.

Take a close look at the "Expert Settings" for the 500. You may need to adjust threshold or timeout settings to improve on that. Also check if you have priority set on for anything? Or any other feature designed to interrupt during scanning. (WX SAME). Check if you have stationary/roam set. It might be getting confused over two sites. Try stationary not roam. Make sure ATT is off see if that helps or hurts.
 

MickBurke

Member
Premium Subscriber
Joined
Apr 28, 2010
Messages
30
Location
West Chester, Pa
#4
Thanks for the input. I'm wondering if I described it completely accurate. One thing I think I need to note is that it isn't always a 'conversation'. QUITE often it will be scanning and scanning and the scanning stops on that channel, the light comes on and I hear the carrier, but no voice / modulation.
Both of your answers will require me to read up a lot more on the scanner, so I figured I'd double-check with this additional info before I dig to deep.
Thanks again and let me know if this changes anything you suggest.

Mick
 
Status
Not open for further replies.
Top