• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Having Trouble with Pro-97 trunking

Status
Not open for further replies.

kc8qln

Member
Joined
Jul 9, 2006
Messages
52
Using Win97-

I prgrammed in the frequencies in order.
I programmed in about 8 talk ID's (in Decimal)
Changed the Type to MOT
Upload to Scanner.

I go to Bank 4 manually (where I stored them). Pressed MAN -> 400 -> MAN
In manual mode, I HEAR activity on channel 400.
I hit FUNC -> TRUNK, and it shows me a trunking screen that has no activity.

It says
ID BANK 4-0 (I can manually change to 4-X)
MOT: None

But there is no activity. How can I get some scanning or activity?

Thanks
 

seamusg

Member
Joined
Feb 10, 2004
Messages
2,181
Location
Grand Blanc, MI
kc8qln said:
Using Win97-

I prgrammed in the frequencies in order.
I programmed in about 8 talk ID's (in Decimal)
Changed the Type to MOT
Upload to Scanner.

I go to Bank 4 manually (where I stored them). Pressed MAN -> 400 -> MAN
In manual mode, I HEAR activity on channel 400.
I hit FUNC -> TRUNK, and it shows me a trunking screen that has no activity.

It says
ID BANK 4-0 (I can manually change to 4-X)
MOT: None

But there is no activity. How can I get some scanning or activity?

Thanks
Two questions, what software are you using and what system are you trying?
 

LarrySC

Member
Joined
Feb 9, 2001
Messages
2,091
Location
Greenville, SC
Maybe you didnt set the freq to MOT. Look for rec mode. Also freqs in order is for LTR trunking. Just PGM in the controller. Be sure to check the ID bank with the ID's because if you dont turn it on it want work. Set name of freq to system name and ID's to detailed name. Sample: Freq name Hwy Patrol. Detail name Greenville. I also put the freq name in the -0- ID position and start with ID #1. Lots of ways to make it look good on scanner. I never use a bank name. Good Luck and post if changing Rec Mode didnt work. Larry
 

seamusg

Member
Joined
Feb 10, 2004
Messages
2,181
Location
Grand Blanc, MI
LarrySC said:
Maybe you didnt set the freq to MOT. Look for rec mode. Also freqs in order is for LTR trunking. Just PGM in the controller. Be sure to check the ID bank with the ID's because if you dont turn it on it want work. Set name of freq to system name and ID's to detailed name. Sample: Freq name Hwy Patrol. Detail name Greenville. I also put the freq name in the -0- ID position and start with ID #1. Lots of ways to make it look good on scanner. I never use a bank name. Good Luck and post if changing Rec Mode didnt work. Larry
You talk about LTR and MOT at the same time - they are not the same.
 
Status
Not open for further replies.
Top