• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Hearing live audio from ARC246 on a laptop

Status
Not open for further replies.

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,126
Location
Hagerstown, MD
I use ARC246 quite often and absolutely love it. There's always been something I've wondered about, though. When I have it running on my desktop computer, I can hear the audio through the system speakers in the background (speaker out jack). But on my laptop, I can't hear the audio. Is there a general setting for many laptops that I'm probably overlooking to have it run the mic input to the audio out while ARC246 is recording? FYI - my sound card is SigmalTel C-Major Audio. Thanks.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
You do have to unmute the source and set the volume control for the speakers in the master volume control.
 

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,126
Location
Hagerstown, MD
It actually records fine, so I doubt the source is muted. Now as for the speakers, they also are turned up, as are the other audio slides. I can hear music and everything else just fine. It's just that I can't hear the mic input through the speakers.
 

brandon

Member
Database Admin
Joined
Dec 19, 2002
Messages
3,461
Location
SoCal
Go to the Control Panel and choose Sounds and Audio Devices

Click on the Audio tab and then click the Volume button under Sound Playback.

Make sure line-in and microphone are not muted. You might have to go to Options > Properties to make sure the microphone or line-in are selected for adjusting.

I know this works because I had the same problem over the weekend and once doing that I was able to hear audio.
 

brianfoy

Member
Joined
May 3, 2004
Messages
75
Location
New York
If after following the suggestions here you still have the problem, you may have run into what I ran into a couple of years ago with a new Dell. On that one you actually had to go in a change a windows registry key to get the mic in to play out loud.

Should that be the case, searching Google for your computers exact make and model along a string like with "why can't I hear myself talking" or something "can't hear my voice" related might help turn up the specific instructions for your machine.

I think the theory here is they don't want a mic hearing the speakers hearing the mic feedback loop to happen. So as to avoid angry support calls about the feedback, they just shut that off by default.

Good luck fixing the problem,

Brian.
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
Yeah, what Brandon said. :lol:

Gilligan, recording has nothing to do with what comes out the speakers. Two completely different parts of the audio software. I can record all day long from my radio hooked up to the microphone in and still listen to my XM radio through my speakers on the line in side of the sound card. On the recording properties screen you get to choose one input for recording from, on the playback properties, you get to mute or unmute all of the inputs individually.
 

Gilligan

Member
Database Admin
Joined
Dec 19, 2002
Messages
2,126
Location
Hagerstown, MD
Last edited:
Status
Not open for further replies.
Top