Help with Whistler TRX-1

Joined
Jun 6, 2018
Messages
1
#1
I just bought the Whistler TRX-1. I used the EZ program software it included and put in all the systems I wanted to follow. The conventional frequencies, both analog and digital it picks up fine. However, the frequencies with a description of talkgroup wont sound. They are on my scanner, and show to be getting some signal, but no sound comes from them. Is there a way or special setting to fix this? All help is appreciated!


Just to add, I am in Texas and the departments I am trying to get are using the Texas Wide Area Radio Network (TxWARN) Project 25 Phase II
 

jaspence

Member
Premium Subscriber
Joined
Mar 21, 2008
Messages
1,616
Location
Michigan
#3
No sound on trunked frequencies.

Welcome to the forum.
Did you put these in by hand or did you import from the database?
https://www.youtube.com/watch?v=utY9BId00gU
Easier to Read Whistler WS1080/1088 Handheld Scanner and Software Manual
#1.In programming the trunking ALL FREQUNCIES HAVE TO BE ENTERED.
#2. You have to enter talkgroups also for the scanner to track.
The op said he used EZ Scan. If he will send me his database, I will take a look and see what might be wrong. PM me for more info.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
4,929
Location
NW Tenn
#4
I use EZSCAN and do most all my stuff by hand as I like to do it that way.
In case you did not know you can use ezscan and do things by hand and not import from the database.
I have used a version of EZSCAN from the 1st day the RS PRO18 was released.
 
Joined
Sep 8, 2006
Messages
2,535
Location
Stockholm, Sweden
#5
Set the option in EZScam to sound noise or tone when it monitors encoded talk groups. (Advance Features/Audio options)
It might be that the TGs you are monitoring are encrypted.

/Ubbe
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
5,674
Location
Dallas, TX
#6
I just bought the Whistler TRX-1. I used the EZ program software it included and put in all the systems I wanted to follow. The conventional frequencies, both analog and digital it picks up fine. However, the frequencies with a description of talkgroup wont sound. They are on my scanner, and show to be getting some signal, but no sound comes from them. Is there a way or special setting to fix this? All help is appreciated!


Just to add, I am in Texas and the departments I am trying to get are using the Texas Wide Area Radio Network (TxWARN) Project 25 Phase II
What is your location- City (or county)? Since you mention TxWARN, you obviously are in Texas. You should note the city or county, as well as sate, in your profile.

If you're in the Houston area, much of the P25 Phase II traffic, either Houston itself, or some of the other cities that are also using Phase II, is encrypted. Specifying which departments you are trying to scan will help isolate the issue. Encryption, of course, is a deal breaker. No work around. But if it's something else, the more details the better to help resolve it.
 

jaspence

Member
Premium Subscriber
Joined
Mar 21, 2008
Messages
1,616
Location
Michigan
#7
P25 programming

If the system is Project 25, you only have to enter control channels. My fun with scanners goes back to the Radio Shack Pro 4, sold in the mid 1970's. My first digital was a Regency HX1000 in the mid 80's.
 
Top