• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

How to trunk on a Pro97? (having trouble)

Status
Not open for further replies.

kc8qln

Member
Joined
Jul 9, 2006
Messages
52
Using a Pro97 Scanner & Win97 software-

I prgrammed in the frequencies in order.
I programmed in about 8 good talk ID's (in Decimal)
Changed the Type to MOT
Hit Upload to Scanner.

I go to Bank 4 manually (where I stored them). Pressed MAN -> 400 -> MAN
In manual mode, I HEAR activity on channel 400, so I know it's active.
I hit FUNC -> TRUNK, and it shows me a trunking screen that has no activity.

It says
ID BANK 4-3 ON
Motorola TDIG#03 (hitting the arrows keys changes the TGID)
MOT: None

But there is no activity. How can I get some scanning or activity?

Thanks
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
kc8qln said:
Using a Pro97 Scanner & Win97 software-

I prgrammed in the frequencies in order.
I programmed in about 8 good talk ID's (in Decimal)
Changed the Type to MOT
Hit Upload to Scanner.

I go to Bank 4 manually (where I stored them). Pressed MAN -> 400 -> MAN
In manual mode, I HEAR activity on channel 400, so I know it's active.
I hit FUNC -> TRUNK, and it shows me a trunking screen that has no activity.

It says
ID BANK 4-3 ON
Motorola TDIG#03 (hitting the arrows keys changes the TGID)
MOT: None

But there is no activity. How can I get some scanning or activity?

Thanks
All you need to do is set the trunking mode in Func + Trunk, i.e Mot for Motorola. If you have a Motorola control channel proogrammed into a bank make sure that channel is set to MOT by pressing MAN -> 400 -> MAN, then the Mode button until you see MOT with the frequency on the display, then press Scan to start tracking. If a talkgroup becomes active it will stop, display the talkgroup number or alpha-tag if you programmed with Win97 and the VC = Voice Channel.
 
Last edited:

seamusg

Member
Joined
Feb 10, 2004
Messages
2,181
Location
Grand Blanc, MI
kc8qln said:
Using a Pro97 Scanner & Win97 software-

I prgrammed in the frequencies in order.
I programmed in about 8 good talk ID's (in Decimal)
Changed the Type to MOT
Hit Upload to Scanner.

I go to Bank 4 manually (where I stored them). Pressed MAN -> 400 -> MAN
In manual mode, I HEAR activity on channel 400, so I know it's active.
I hit FUNC -> TRUNK, and it shows me a trunking screen that has no activity.

It says
ID BANK 4-3 ON
Motorola TDIG#03 (hitting the arrows keys changes the TGID)
MOT: None

But there is no activity. How can I get some scanning or activity?

Thanks
What system are you trying to program in?
 
Status
Not open for further replies.
Top