• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

HP-1 & 2 , Sentinel Issues & Questions

Status
Not open for further replies.

rja1

Member
Premium Subscriber
Joined
Dec 14, 2004
Messages
66
Location
NY / HUDSON VALLEY
#1
Hi All,
Using a win 7 x64 machine. Downloaded latest version of Sentinel. Every time I open Sentinel I get this msg:

Database could not be read.
HomePatrol Sentinel Installation might be corrupted.
Please reinstall HomePatrol Sentinel.

Extending gz file was failure.
Access to the path
'C:\ProgramData\Uniden\HomePatrol_Sentinel\Database\MasterHpdb.
hp1' is denied.

I reinstalled Sentinel several times, same result. If I click "OK" in the box with the error msg, sentinel opens. Anyone have a fix for this?

Next: Does the latest version of sentinel work with both the HP-1 and the HP-2?

Next: My HP-2 is showing battery charge error. Tried several sets of NiMh batteries, 2300 mAh, 2700 mAh and 3000 mAh. I'm using a 1000 mAh usb charger. I have yet to see a green charge lamp. when I plug in the cable from the charger, I get a solid red charge led. A few minutes later, it starts flashing. Never goes green.

Thanks for reading this!

Bob
N2OAM
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,287
Location
Arlington, TX
#2
It sounds like due to your user/PC configuration you need to "Run as Administrator" to launch Sentinel.

Sentinel works with HP-1 and HP-2.

It sounds like the HP-2 has a repair issue.
 
Status
Not open for further replies.
Top