• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

I am broadcasting, but not on RR

Status
Not open for further replies.

newspro1960

Member
Premium Subscriber
Joined
Oct 8, 2011
Messages
2
Location
Sullivan, Illinois
I am on Mac with Nicecast. Have set up and done server check. Have logged in from an outside computer via Quicktime to make sure I'm getting through my router and I hear my broadcast. But on RR, it still says I'm offline in the My Feed section. I am new to this, (yesterday) and could use a little help.
 

Rob_K

Member
Premium Subscriber
Joined
Mar 10, 2009
Messages
221
Location
Tolland County, CT
I'm not sure when it appears, but you don't have a "Feed Provider" icon. I assume your feed request was approved?
 
Status
Not open for further replies.
Top