IC-F70S Scanning help

Status
Not open for further replies.
Joined
Jul 11, 2017
Messages
2
#1
Hello all, quick question. On my F-70, I have it set up to have scan enabled at power on. Whenever I key up the mic, it turns scan off, requiring it to be manually turned back on. This is moderately annoying, and potentially problematic due to my service covering such a large area that we are dispatched not only by our dispatch, but three additional regional centers. If I fail to remember to turn it back on, I may miss a tone. If anyone is able to direct me to the right setting in the programming software, I would be very appreciative. Thank you.
 
Joined
Mar 15, 2010
Messages
970
#2
You'll need to use the auto reset (TIM-A & TIM-B) in the common screen. Set the desired time in seconds. Under the memory channel/zone screen select the appropriate timer under auto reset field. I usually set one timer to "off" and the other for resume scanning after TX. I do this because if you have 2 tone decode set up it will auto reset if you don't use the "off" timer, which i particularly don't like.
 
Status
Not open for further replies.
Top