• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Icom F70D skips freqs with RX PL tones...

Status
Not open for further replies.

MattRiley

Member
Joined
Jan 14, 2007
Messages
0
My F70D skips any frequencies during scan that have a recieve PL tone. Anyone know how to remedy this?

Thanks
 

MattRiley

Member
Joined
Jan 14, 2007
Messages
0
Nope. The only case of that is our state EMS frequencies for ambulance to hosp. And they all do it, so it must be something else.

I'm thinking scan speed mabey?
 

MattRiley

Member
Joined
Jan 14, 2007
Messages
0
right, it works with them just on the transmit...

Does yours work with pl's on receive with those scan speeds?

But i'm trying to figure out how to filter out P25 noise on a channel set for analog so i can make two different channels for it (one for digital and one for analog, and maybe another mixed....)
 
Status
Not open for further replies.
Top