• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

ICOM PCR100 - XP or Vista

Status
Not open for further replies.

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
6,650
Location
MACOMB, MI.
chadbyoung said:
Does anyone know if the ICOM PCR100 will work on XP or Vista?

Thanks
Chad
I ran the Icom software for the PCR-100 on Vista Home Premium with no problems.
 

N4UYV_Al

Member
Joined
Nov 2, 2005
Messages
342
Location
Western Massachusetts
I had to get the RS 232-USB cable from Radio Shack... Something went terribly wrong with the cables driver & my Vista.... Now the pcr100 sits collecting dust...
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
6,650
Location
MACOMB, MI.
N4UYV_Al said:
I had to get the RS 232-USB cable from Radio Shack... Something went terribly wrong with the cables driver & my Vista.... Now the pcr100 sits collecting dust...
I'm not sure I understand what you're saying. The PCR-100 normally works with an RS232 serial cable. It does not require any drivers.
 

N4UYV_Al

Member
Joined
Nov 2, 2005
Messages
342
Location
Western Massachusetts
well, the original cable that came with the PCR-100 wouldnt plug into my new system so I had to get a new cable for my USB port & that cable had a driver CD which caused big problems with my vista...
 

iMONITOR

Member
Premium Subscriber
Joined
Sep 20, 2006
Messages
6,650
Location
MACOMB, MI.
N4UYV_Al said:
well, the original cable that came with the PCR-100 wouldnt plug into my new system so I had to get a new cable for my USB port & that cable had a driver CD which caused big problems with my vista...
Ok, I see what you're saying. Were the drivers you installed Vista compatible? Have you tried un-installing them, and reinstalling them? What exactly went wrong? Do you see any com ports in your Vista Device Manager?
 
Status
Not open for further replies.
Top