intermittent audio on Boston wefax

Joined
Jun 28, 2017
Messages
16
Location
Parkside, PA
#1
It sounds like there is an intermittent audio connection somewhere in the transmit path to the transmitter. It is quite audible in the signal. At times the signal cuts out completely. I have heard this on the 6338 signal, don't know about other freqs as propagation has been bad. This is occurring at this time.
Eric WA3UYI
 
Joined
Feb 4, 2017
Messages
269
Location
British Columbia, Canada
#2
I've experienced that, too, not only on wefax from Port Reyes (8682 kHz), but also on their Navtex transmissions (8416 kHz), as well as on the voice weather bulletins from New Orleans (8502 kHz). In fact, the one on 8502 is in very bad shape right now at 04:09 UTC. Definitely sounds like a loose connection affecting the feed to multiple transmitters on their network. Pretty strange!

By the way, the time shown on this forum seems about 30 minutes behind.
 
Joined
Feb 4, 2017
Messages
269
Location
British Columbia, Canada
#4
It's odd. Just when reception of those signals is strong enough to decode them accurately, they get interrupted.

BTW, regarding my previous comment, the forum's software upon posting this states, "All times are GMT -7. The time now is 8:37 AM."

But that's my time zone, and the time here is 9:06 AM. Wonder what's going on.
 

DaveNF2G

Member
Premium Subscriber
Joined
Jan 23, 2001
Messages
9,022
Location
Rensselaer, NY
#5
Has anyone tried notifying the Coast Guard of the problem?

As for the time discrepancy, just don't try to use RR to establish an alibi. LOL.
 
Top