• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

intermittent audio on Boston wefax

Status
Not open for further replies.
Joined
Jun 28, 2017
Messages
16
Location
Parkside, PA
#1
It sounds like there is an intermittent audio connection somewhere in the transmit path to the transmitter. It is quite audible in the signal. At times the signal cuts out completely. I have heard this on the 6338 signal, don't know about other freqs as propagation has been bad. This is occurring at this time.
Eric WA3UYI
 
Joined
Feb 4, 2017
Messages
269
Location
British Columbia, Canada
#2
I've experienced that, too, not only on wefax from Port Reyes (8682 kHz), but also on their Navtex transmissions (8416 kHz), as well as on the voice weather bulletins from New Orleans (8502 kHz). In fact, the one on 8502 is in very bad shape right now at 04:09 UTC. Definitely sounds like a loose connection affecting the feed to multiple transmitters on their network. Pretty strange!

By the way, the time shown on this forum seems about 30 minutes behind.
 
Joined
Feb 4, 2017
Messages
269
Location
British Columbia, Canada
#4
It's odd. Just when reception of those signals is strong enough to decode them accurately, they get interrupted.

BTW, regarding my previous comment, the forum's software upon posting this states, "All times are GMT -7. The time now is 8:37 AM."

But that's my time zone, and the time here is 9:06 AM. Wonder what's going on.
 

DaveNF2G

Member
Premium Subscriber
Joined
Jan 23, 2001
Messages
9,084
Location
Rensselaer, NY
#5
Has anyone tried notifying the Coast Guard of the problem?

As for the time discrepancy, just don't try to use RR to establish an alibi. LOL.
 
Status
Not open for further replies.
Top