• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Intermittent connection on 'audio1.broadcastify.com'

Status
Not open for further replies.

kibler

Member
Premium Subscriber
Joined
Dec 8, 2010
Messages
286
#1
My Feed has been going off and on ever since yesterday! Is there a problem with this Server???..

When I observe the Status Tab in the ScannerCast window I see the following:

****************************************************************
Scanner Connection: OK

RR Connection: ERROR - NOT CONNECTED
***************************************************************
It will stay 'NOT CONNECTED' just for a few seconds and causes the Feed to show OFFLINE!

Any help would be appreciated!
 

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,243
Location
Ontario, Calif.
#2
My Feed has been going off and on ever since yesterday! Is there a problem with this Server???..

When I observe the Status Tab in the ScannerCast window I see the following:

****************************************************************
Scanner Connection: OK

RR Connection: ERROR - NOT CONNECTED
***************************************************************
It will stay 'NOT CONNECTED' just for a few seconds and causes the Feed to show OFFLINE!

Any help would be appreciated!
I don't know what it could be but my connection is rock solid on audio1.broadcastify.com so I wouldn't focus too much on the server.
 

kibler

Member
Premium Subscriber
Joined
Dec 8, 2010
Messages
286
#4
Ok thanks for the information! I will focus on other possible issues like, I will go through my Router, Modem and my Network settings! Again?? Thanks very much
 
Status
Not open for further replies.
Top