• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Is anyone else having problem w/ NH Med 10?

Status
Not open for further replies.
Joined
Apr 16, 2012
Messages
7
Location
Milford
#1
I cannot hear anything in the City of New Haven either on the Broadcastify Cmed or my own scanner. MY son who works at AMR says there are repeater problems but this has been weeks. Anyone?
 
Joined
Jan 25, 2003
Messages
2,366
Location
Somewhere On Earth
#2
No problems with Med-10 at all! I'm listening to them as I write this! There have been some problems with a few med channels in recent days which has caused them to use alternate med channels, but no issues with Med-10.

Manny
 
Joined
Dec 25, 2012
Messages
481
#4
By City of NH, are you saying that the FD and PD are also having issues?

I just tuned into MED 10 on my portable, hearing it just fine. Lots of AMR action, they just rolled up a minor MVA. There was a little distortion in a few messages but that's normal, I think.

Are you receiving it fine, now?
 
Joined
Apr 16, 2012
Messages
7
Location
Milford
#6
med 10

ty it is distorted on broadcastify but i starte receiving just after I posted, going to change my antenna back to original as still not getting it on scanner
 
Joined
Dec 25, 2012
Messages
481
#9
I just tuned into them again on my portable... No problems. It's clear on my end.

Where is the nearest tower in Milford? Milford Hospital?
 

pro106import

Member
Premium Subscriber
Joined
Dec 13, 2008
Messages
1,233
Location
Milford, Ct. perched high above Long Island Sound
#11
Yes the Valley tower is working fine. As a matter of fact, when the valley tower comes up while dispatch has a QSO with a Valley unit, it actually completely overtakes the West Rock transmitter. The Meriden tower even overtakes the New Haven tower at my location when they simulcast together. There is a voting receiver on Eels Hill in Milford, but the transmitter is only for the Med channels. The closest Med 10 transmitter to me is West Rock. I can probably transmit with an HT from West Rock and receive myself better here in Milford. (slightly sarcastic but not too far off base)
I have had an Icom U10 radio set up at my work location on Med 10 for 17 years and was able to receive Med 10 with no problem from any location inside the building. Now they are pretty much unreadable from inside the building in Stratford.
 
Joined
Jan 25, 2003
Messages
2,366
Location
Somewhere On Earth
#12
Hmm! Interesting! I know when I cross into stratford, there are some areas that are not the best for reception but overall I have no issues. Now, when I am in Milford on the boston post road, I have trouble receiving CMED. It's weird!

Manny
 
Joined
Dec 19, 2002
Messages
852
Location
The 2nd village Anson Phelps founded in CT.
#14
Sorry I was away since Thursday, was "wasting away in Margaritaville" Las Vegas.

As I know there was no problems with NH MED 10 when I was gone. Usually my buddies Dave & Mike who works down there keep me up to date with any recent problems. I know a few areas in the city itself does have some receive issues mainly because of buildings / terrain, ect.

Depending where the activity is (City, Shoreline, Meriden-Wallingford or Valley) depends on which transmitter they operate off of. Also to, they can take down the repeater which is on the West Rock tower from the console, so maybe it was accidentally "un-linked" (its set up as a semi-duplex system if I recall). You'll hear the dispatcher but not the filed units.

Budlaywer, you may want to check to see if your programing was accidentally changed somehow, either frequency or PL change.

As for the "cat in a blender" sounds from time to time, that is usually a dispatcher keying up two transmitters at the same time so that other units out of the range of the repeater at the WR tower can hear them talk. You tend to hear it more when the Zulus are toned out because sometimes New Haven units can't hear the valley tower, just like those up in Mer / Wal cant hear the NH tower.
 
Joined
Apr 16, 2012
Messages
7
Location
Milford
#15
med 10

Thank you all for the input. I havfe no problem using broadcastify now except med 10 weak except when toning out the valley. med 10 loud and clear in city on portable, but running it side by side with broadcastify nothing here in Milford
 
Joined
Dec 19, 2002
Messages
852
Location
The 2nd village Anson Phelps founded in CT.
#16
If the Valley is coming in weak, it might be something with the tower or antenna direction up at the site in Seymour. Either environmental problems, RF problems on the tower or the antenna got tweeked a bit. I know when I was there we had some problems up there from time to time but usually it corrected itself. The Comcast tower has a lot of stuff on it but its location is really good. I dropped the PL on that tower once when working there just to hear some other stations on Meds 1, 6 & 10, On a god day I was able to hear LI, NJ and MA C-Meds, not sure which ones they were. Also North central stomps us a lot (as we do them) on MED 10 due to our tower heights.

I'll see if I can find out more, I have a call in.
 
Joined
Dec 19, 2002
Messages
852
Location
The 2nd village Anson Phelps founded in CT.
#18
It will never be fixed. North Central moved their MED 10 tower years ago and it kills all of south central. We had the same problems back when I worked there compared to today. The advantage was we has the old MED 14 for Meriden / Wallingford for a few years but the way it was pipped in to the consoles, the audio would be overrided by MED 10 at times. So they put everypne back on MED 10. the only way to stop it is to move off of MED 10 but the problem is how everypone else around us uses the MED channgels.

South West uses 9 in the Briodgeport area, 10 down around Stamford, 2 up in Monroe / Trumbull. Same with North West Pubilc Saftey, they are on 9 in some spots around us, 4 is used over in Valley Shore and Middlesex. Way back when it was fine, but no once can win.
 

emtprt

Member
Premium Subscriber
Joined
Nov 21, 2004
Messages
44
Location
Connecticut
#19
Wirelessly posted (Mozilla/5.0 (Linux; U; Android 4.1.2; en-us; SPH-L300 Build/JZO54K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30)

I was told that West Rock had antenna repairs done by the owners shop
 
Status
Not open for further replies.
Top