• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Issues Downloading and Updating Database

Status
Not open for further replies.

davidjacobs2012

Member
Premium Subscriber
Joined
Feb 27, 2012
Messages
211
Location
Montgomery, OH
#1
I hope everybody had a good Thanksgiving. I am having issues updating the database in Sentinel. After downloading Sentinel, I get a message saying "Reconstructing full database failed." And then where I have the program downloaded (C: drive) it says the path is denied. I've never had an issue like this on previous computers. Please help me. Thank you.
 

AKJohnny

Scanner Addict
Premium Subscriber
Joined
Jan 18, 2007
Messages
133
Location
Kendall County, IL
#2
I hope everybody had a good Thanksgiving. I am having issues updating the database in Sentinel. After downloading Sentinel, I get a message saying "Reconstructing full database failed." And then where I have the program downloaded (C: drive) it says the path is denied. I've never had an issue like this on previous computers. Please help me. Thank you.


Have you tried running Sentinel as the Administrator? You can right click on the Sentinel shortcut and choose "Run as Administrator" or make sure you are logged into your computer as an administrator. I believe only a computer admin can make changes in the folder being accessed.
 

fxdscon

Member
Premium Subscriber
Joined
Jan 15, 2007
Messages
3,854
#5
Can anyone please help me? Upman?

It's been over a week and still no luck

Sent from my XT1254 using Tapatalk
Delete Sentinel..

On your hard drive go to c:\users\all users\uniden
and delete the Sentinel folder there..

Re-install Sentinel.

.
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,287
Location
Arlington, TX
#7
"Path denied" is the result of a permissions error. You should be able to "Run as Administrator"
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,099
Location
Louisville, KY
#8
Have you tried created a whole new folder using Windows Explorer, one that isn't in your Users directory? Then be sure that everyone, not just an administrator has access to the folder.

After doing the above, in Sentinel, go to Tools>Options and select this new folder for your Sentinel file locations.

While the Sentinel database is in a whole different folder as mentioned above, this might be worth a shot in the dark.

Another think I'd check is permissions for that folder where Sentinel data is located. You may have something set strangely.

(Guess great minds think some thoughts the same, Upman was writing as I was)
 

davidjacobs2012

Member
Premium Subscriber
Joined
Feb 27, 2012
Messages
211
Location
Montgomery, OH
#9
So good news. I was able to fix the issue. I had to right click on the icon on the desktop and hit "troubleshoot compatibility" and run the diagnostics. It found the issue, which said the service pack was wrong. It corrected the issue and now I can use it. Thanks for all the input!
 
Status
Not open for further replies.
Top