• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Just got my feed setup and live! Question on muting audio...

Status
Not open for further replies.

KJ6HCB

Member
Joined
Sep 21, 2011
Messages
474
Location
San Luis Obispo, CA
Hey everyone - first post here and just set up a local live audio feed. Awesome!

I have my scanner run into the Line In on my computer, and of course the scanner audio is coming through my computer speakers as well as being broadcast to the Internet. Is there any way to mute the audio coming out of my speakers while still maintaining the rest of their functionality, and still broadcasting audio to the Internet listeners?

Thanks!

Matt
 

jasonk

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
231
Location
Dayton, OH
In Windows 7 - there is an option for all incoming audio - to enable it to be heard. Right click on speaker - select Recording Devices - double clikc the Line IN device - then unselect this option.

In older OS - you may be able to pick the Line In - and select Mute ....it should still broadcast fine.

Jason
 

KJ6HCB

Member
Joined
Sep 21, 2011
Messages
474
Location
San Luis Obispo, CA
Thanks for the reply. Would that be the "Listen To This Device" checkbox under the LISTEN tab? If so, my box is unchecked and I still hear the audio. This is Windows 7.
 

jschandua87

Member
Premium Subscriber
Joined
May 9, 2008
Messages
92
Location
Pearsall, TX
Now I want to ask something too if I have other feed up that I want to listen too will it broadcast on my or will it not in matter?
 

Tim

Member
Joined
Dec 19, 2002
Messages
355
Location
Milwaukee, Wi
Hiya All...

I just got my feed up also and was wondering the same thing. I have Windows 7 Home Premium version, I tried the above suggestion and I can't find a "Line-In" device icon to unselect. I can't find this option under the tabs for "playback", "recordings", "sounds" or "communications". I know I am prolly missing something, but any other thoughts as to where to look.



Tim
 
K

kb0nly

Guest
On Win 7 right click on the speaker icon in the tray, your volume control, click on Recoding Devices, then click on the Mic or Line In input and click Properties, go to the second tab named Listen, uncheck Listen to this device. Click Apply, then Ok.

Thats all i have had to do on dozens of computers.

On older computers, XP for example, you have to go to the Mixer and mute the Mic or Line In on the Playback Mixer.
 
Status
Not open for further replies.
Top