• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Kenwood: Kenwood TM-D710A question

Status
Not open for further replies.
Joined
Dec 26, 2012
Messages
18
Location
Cleveland, OH
#1
I have a Kenwood TM-D710A radio in my car.

I am unable to change its output power level.

I push the LOW button but nothing happens.

How can I change this?

See the attached image.
 

Attachments

KC4YIN

Member
Premium Subscriber
Joined
Jun 29, 2003
Messages
384
Location
Kinston NC
#2
I have the 710 A right here in front of me. That is how it should work. Just press the "LOW" button repeatedly to cycle through the different power settings.
 

KC4YIN

Member
Premium Subscriber
Joined
Jun 29, 2003
Messages
384
Location
Kinston NC
#4
How long have you had the radio in your car? If it's been a while you may need to see if you can open up the head and check the switch. It might be possible to clean it.
 
Status
Not open for further replies.
Top