• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

LCN formula

Status
Not open for further replies.
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#6
well how would you find the missing frequency using unitrunker?
Open the site window for site 11. Select the Bandplan tab. Is it empty? If so, click the band wizard tool.

In the wizard popup, look for the column with the most green. Click the button whose name matches that column. This will most likely be the "Standard" button. Close the wizard, you should see a fully populated table in the band plan tab. Flip to the Channels tab, your missing frequency should be there.

In the near future when rebanding takes place you'll need to do the following (while monitoring the rebanded site):

1. delete all band plan entries.
2. Delete all channels.
3. wait for control channel to reappear.
4. Manually enter the control channel frequency.
5. Open the Band Wizard, select the band that is green for the control channel.
 
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#8
The band wizard icon is a calculator.

Place the mouse arrow over each icon to see a short description.
 
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
#10
ok now everytime i click that nothing happens
Bear with me recon. I just found two bugs related to the band wizard. When the wizard appears ...

1. the button text is using the wrong color.
2. the wizard's list of channels is empty the second time the wizard is opened.

To get around bug #1, move the mouse over each button to see the name. This bug depends in part on what color scheme you've chosen. It may not be an issue for you here.

To get around bug #2, close the site window and re-open it. The easy way to do this is click the Home button on the Site window - which will open the System window. Close the site window, find the site in the Sites tab of the system window and double-click.

Click on the band wizard tool to see your channels listed. Locate the "Standard" button. Click that and (I think) you're done.

I'll fix these in release 21.

Having said all that ... what is the channel number for this mystery channel? Also, what is the hit count for this channel?

If a channel appears with a very low hit count (ie. 1) - it may be a false decode indicating (a) crappy data from the scanner or (b) a bug in the program.
 
Last edited:
Status
Not open for further replies.
Top