• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Line In audio problem

Status
Not open for further replies.

autovon

Member
Joined
Jul 10, 2008
Messages
313
Location
SW Iowa
I used to feed my scanner to the computer using the line in jack on the computer and things worked fine. To get the audio to play on the computer speakers, I had to use VLC media player and open a capture device and click play. Now it doesn't work anymore.

My line in is enabled in the audio control panel of the computer and under recording devices it says working with an audio level. I cannot see the line in control in the volume mixer tab on the computer, which is part of the problem I suspect. I've Googled this problem and have come up with solutions and none have worked. I also think maybe something in the registry needs to be changed, but that is over my head unless I read it step by step. Running Vista.

Any ideas?
 

autovon

Member
Joined
Jul 10, 2008
Messages
313
Location
SW Iowa
I reinstalled the audio driver and was able to get this setup to work using the mic in jack on the computer. Not ideal, but it's working. Will continue to try to fix the line in problem.
 
Status
Not open for further replies.
Top