• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Login and Edit Problems

EdAzalia

Member
Joined
May 31, 2019
Messages
10
I have to log in every time I want to edit a page. I have the keep me logged in boxes checked.
When I edit a page and it says Show Changes it does not display the changed page - just the lines edited.
Is it because I'm a new user? Doing something wrong? Difference because of the new software? I thought that only applied to the Forums.
Help!
 

W9BU

Lead Wiki Manager
Super Moderator
Joined
Jul 18, 2004
Messages
5,773
Location
Brownsburg, Indiana
I suspect that you aren't staying logged in because your browser is rejecting cookies coming from the RadioReference Wiki. But, that's just a guess. I seem to stay logged in.

Show Changes is performing as designed. It just shows what you changed.

Show Preview will show you the section or page that you have edited in preview mode. Note that if you click Edit in the menu on the left, you will be editing the entire page and show preview will show you the entire page. If you are clicking Edit at the right end of a section header within an article, you are only editing that section.
 

EdAzalia

Member
Joined
May 31, 2019
Messages
10
Well I cleared cookies and made sure RadioReference Wiki is permitted. Same for the Main and Forum sections but only they stay logged in. Wiki no.

Does not show me the section or page edited in preview mode. I know it did in a previous user life so I was surprised it doesn't for me now. I'm using Firefox so I'll try EI11 and see what.

Thanks.
 

EdAzalia

Member
Joined
May 31, 2019
Messages
10
Same results with IE11.

Doesn't stay logged in to the Wiki. Forum and Main OK.

No page preview shown when editing.

???
 

EdAzalia

Member
Joined
May 31, 2019
Messages
10
Back to Firefox I specifically allowed permission to the wiki. Didn't help.
 

EdAzalia

Member
Joined
May 31, 2019
Messages
10
Well now everything is working the way it should - magic or not!:) Thanks
 
Top