M7100 Transmit/Scan issue

Joined
May 10, 2015
Messages
442
Location
San Angelo, TX
#1
Hello Everyone,
I have a very odd problem. I have a VHF P25 M7100. I programmed a simplex channel with a DCS tone but it will not receive that channel and it will not transmit on that channel if the radio is in scan mode. I found this to be very odd. I have tested this by transmitting and receiving on many radio's. I can receive and transmit fine as long as the radio is not in scan mode. Does anyone know how to fix this?
 
Joined
Mar 16, 2004
Messages
851
Location
Nowhere near a paved road, away from the maddening
#2
Hello Everyone,
I have a very odd problem. I have a VHF P25 M7100. I programmed a simplex channel with a DCS tone but it will not receive that channel and it will not transmit on that channel if the radio is in scan mode. I found this to be very odd. I have tested this by transmitting and receiving on many radio's. I can receive and transmit fine as long as the radio is not in scan mode. Does anyone know how to fix this?



In the Conventional Frequency Set:

Is the channel in the Scan List?






Under SCAN OPTIONS:
Is ALWAYS SCAN SELECTED CHANNEL enabled?
Is SCAN WITH CHANNEL GUARD enabled?
 
Joined
May 10, 2015
Messages
442
Location
San Angelo, TX
#3
Yes, scan is selected for this channel in the conventional frequency set. Also under the Scan Options, "always scan selected channel" and "Scan with channel guard" are selected.
 
Joined
May 10, 2015
Messages
442
Location
San Angelo, TX
#5
Im using Programmer R18B02
I usually just edit the file, save it and write it to the radio.
Revision is J2R11C02
DSP code I think is F8R06N05
 
Top