• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Madisonville PD

Status
Not open for further replies.
Joined
Oct 23, 2016
Messages
3
#1
I am having a problem receiving MPD here in Hopkins County. This is happening on both my Pro-106 and 396XT, so I do not think this problem is a scanner issue. For the past month or so I would notice long period's of silence on the MPD TG during the day and night, it varied. Well yesterday I may have heard a transmission from MPD 5-6 times tops, today I have been up since 6am and heard one transmission asking a unit what his location was. Meanwhile EMS, Fire, and Sheriff seems to come in just fine. However I do notice at times the Sheriffs TG gets a little to quite to at times but overall comes in fine. I have all the control channels programmed I have set it to ID Search, tried Close Call as well. I did a manual search of the 460-470MHz range and would hear digital noise on the same frequency's used by Hopkins County not talking about the control channel, RR database shows them all as control channels but 460.0750 is the one used. It was not a constant digital noise it seemed like when it was keyed up is when I would hear it. Again all other agencies seems to come in just fine it is just MPD. Has anyone heard anything about this going on? I seen where someone else was having this issue.

Any info would be appreciated.
 
Joined
Sep 9, 2016
Messages
82
#3
I got the same problem auti.. No one knows nothing.. Your post shows it is not a scanner problem.. Im not sure whats going on. I to done a search and heard the digital noise. Could MPD be switching to NXDN or???

Who knows, At some points of the day i get all the traffic then it goes silent
 
Joined
Sep 9, 2016
Messages
82
#6
Once again it happen. From 8am till around 5pm I got MPD traffic just fine. now silent for the past few hours.in all my years of scanning I never seen anything like this.
 
Joined
Oct 23, 2016
Messages
3
#7
Once again it happen. From 8am till around 5pm I got MPD traffic just fine. now silent for the past few hours.in all my years of scanning I never seen anything like this.
very same here.. can you pm me? i listen to your feed and it does the same as my scanners.
 
Status
Not open for further replies.
Top