Missing Transmissions

Jimco

Member
Premium Subscriber
Joined
Nov 30, 2005
Messages
293
Location
Dallas/Fort Worth
#1
I occasionally miss transmissions on my G5. For example:

Unit: "335, traffic."
Dispatch: "335."
[Silence]
Dispatch: "500 south Main. Received."

In this particular zone, I have two TGIDs programmed. One is for police dispatch and the other is fire alarm. Any recommendations on what might be causing this? It doesn't happen very often, but it does happen maybe 5-10 times a day.

Jim
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,977
Location
Supply (Lockwood Inlet area), NC
#2
I occasionally miss transmissions on my G5. For example:

Unit: "335, traffic."
Dispatch: "335."
[Silence]
Dispatch: "500 south Main. Received."

In this particular zone, I have two TGIDs programmed. One is for police dispatch and the other is fire alarm. Any recommendations on what might be causing this? It doesn't happen very often, but it does happen maybe 5-10 times a day.

Jim
I believe this is a known issue where the Unication sometimes simply misses the initial channel grant so you don't hear the call. Since scanners already seem to handle this in most cases, we're all hoping that Unication can get this resolved at some point in a firmware release.

Having said that, I also see my Uniden miss responses all the time - typically (but not necessarily limited to) very short messages like "ok", "10-4", etc. Still, the Unication should do better with this issue given it is a more "professional" use receiver (and since, other than scanning talkgroups, it typically is only monitoring a single system/control channel).

I haven't tested it but I wonder if it misses less if the knob position if only monitoring a single talkgroup?
 
Joined
Dec 19, 2002
Messages
43
Location
Hanover, VA
#3
I have one control channel, one zone, and one talkgroup in each knob position programmed in my G5. It still misses tranmissions all the time.
 
Joined
May 10, 2003
Messages
155
#6
I believe this is a known issue where the Unication sometimes simply misses the initial channel grant so you don't hear the call.
Exactly. As of now the radio does not allow for 'late entry' which is critical for a public-safety grade radio . . conditions on the control channel can degrade very briefly in a fast fade or multipath interference scenario, preventing channel-grant decode at that precise grant moment, with RF conditions recovering quickly thereafter whereby late-entry would solve the issue and the added delay would be almost imperceptible to the user.. certainly better than a full-on missed transmission.

This is a big problem for public-safety users, not to mention a nuisance for hobbyists.
 
Joined
Nov 23, 2005
Messages
304
Location
Rowan County, NC
#8
I have also found this to be true. Most of the time my G5 stays parked on the knob position that has our three main dispatch talk groups on it. If there is traffic on two TG's at the same time and one transmission is over before the other, the unit will not pick up traffic on the next talk group midstream. It seems that all talk groups must be silent before the unit can look for activity.
 

Unication_David

Unication Representative
Premium Subscriber
Joined
Jun 8, 2016
Messages
207
Location
Raceland, KY
#9
If someone could pull a DSP log and send it to me it would be very helpful in determining the cause. I would also need the TGID and SUID of the missed transmission. The diagnostics tool should be included in the tools folder of the latest PPS.
 
Joined
Nov 23, 2004
Messages
2,893
Location
Fortified Bunker
#10
Yep, paging talkgroup active but couldn't hear the update from dispatch on the response talkgroup because they were already talking when the dispatch talkgroup dropped. I could hear it on my APX, but no late entry on the Unication.

Which firmware do you want the log from ? It does it on both and I can run it on both.


Sent from my iPhone using Tapatalk
 

Unication_David

Unication Representative
Premium Subscriber
Joined
Jun 8, 2016
Messages
207
Location
Raceland, KY
#11
Yep, paging talkgroup active but couldn't hear the update from dispatch on the response talkgroup because they were already talking when the dispatch talkgroup dropped. I could hear it on my APX, but no late entry on the Unication.

Which firmware do you want the log from ? It does it on both and I can run it on both.


Sent from my iPhone using Tapatalk
The latest we extended the sample time on it.
 
Joined
May 10, 2003
Messages
155
#12
If late-entry capability has been added. . I will buy a second unit under the current promo. Any news on that? Otherwise missing an estimated 2-5% of transmissions due to not having this is a non-starter.
 
Joined
Dec 24, 2005
Messages
576
Location
New Jersey
#13
If late-entry capability has been added. . I will buy a second unit under the current promo. Any news on that? Otherwise missing an estimated 2-5% of transmissions due to not having this is a non-starter.

I do believe it was fixed in the last firmware head over to the below thread and either sift through or search for late entry.

V0.93-0.17K-R02 Firmware Discussion



Sent from my iPhone using Tapatalk
 

jimf

Member
Joined
Dec 19, 2002
Messages
43
Location
Hanover, VA
#14
My observation on the late entry issue is this. If I now change from one knob position to another, I will hear traffic in mid conversation. For the matter of missing transmissions altogether, I am still experiencing this at the same rate as before. In my case, 5 or 6 an hour. This occurs when parked on a single knob position which has 1 talkgroup assigned to it. I also have a full signal on the control channel when this happens. I am running the most current software.
 

svankrev

Member
Premium Subscriber
Joined
Dec 21, 2017
Messages
25
Location
East Bethel, MN
#15
Being a newbie with my new G5, I have also noticed this missing transmissions problem. I have only had if for a couple of weeks and it appears to have shipped with the latest firmware. I thought it may have started happening over time but that is doubtful. Being a non-professional, it is only mildly irritating but noticeable.
 

Jimco

Member
Premium Subscriber
Joined
Nov 30, 2005
Messages
293
Location
Dallas/Fort Worth
#16
I had a recent email exchange with David on this. I sent him my DSP log along with details on the dropped transmission issue. I haven't heard back from him, but I don't really expect to. I just wanted to give him the data to hopefully track it down.

If you're also having this issue, it might be best to connect with David and share some diag data.
 

KR7CQ

Member
Premium Subscriber
Joined
May 20, 2013
Messages
627
Location
Phoenix
#17
I've come to the conclusion that the G4/5's are basically the Baofengs of the commercial radio world. And I don't mean that as an insult. The Baofeng radios are amazing for little more than $20. In terms of RX, the Unication pagers mostly accomplish what a professional radio can do....minus the 99% decoding, the voice AGC, not dropping connection sometimes, not sometimes making non-encrypted transmissions sound like encrypted transmissions, etc. I just look at them as doing most of what a professional radio does at a fraction of the price and call it good. If only scanners did as well.

If the Chinese get any better at tech I'm going to start getting scared.
 

b1100mac

Member
Premium Subscriber
Joined
Feb 23, 2013
Messages
173
Location
Fountain Hills,AZ
#18
I notice missing some units responding back to dispatch, but I am only listening to the strongest site to my area. Is it possible the reply transmission is from a unit whose radio is affiliated to another site? IE: dispatch hears them and I wouldn't?
 

KR7CQ

Member
Premium Subscriber
Joined
May 20, 2013
Messages
627
Location
Phoenix
#19
I notice missing some units responding back to dispatch, but I am only listening to the strongest site to my area. Is it possible the reply transmission is from a unit whose radio is affiliated to another site? IE: dispatch hears them and I wouldn't?
Maybe. I've actually noticed that the Unications work best a fair distance away from the transmitter (could just be me though). Sitting right near the tower, bad things tend to happen. These pagers seem to be at their best with slightly weak to mid range signal strengths, at least for me. For my home PD, at home, I'm quite a ways from the nearest Glendale site, but I get EVERY transmission. Sitting within visual sight of the Phoenix simulcast site while at work, I have all sorts of issues...maybe a half dozen times a day.
 
Top