• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

My feed is offline, just switched back to ScannerCast

Status
Not open for further replies.

SignalSeeker

Member
Premium Subscriber
Joined
Nov 25, 2006
Messages
145
Location
West Sacramento
I am on the west coast and my feed is offline, could there be a server issue? ScannerCast shows up and running and I am listening to it locally on port 5700. However my feed shows offline and I got an email saying it was last seen 6 hours ago.

I was using Oddcast and decided to go back to ScannerCast for no real reason.

I just installed .NET and ScannerCast this afternoon and all was up and running on my thin client. Relocked the drive and tested -OK.

Any ideas?

Justin
 

SignalSeeker

Member
Premium Subscriber
Joined
Nov 25, 2006
Messages
145
Location
West Sacramento
PEBCAK

I first installed the RR version and tested. I then noticed I could not connect local so I downloaded from the ScannerCast site and copied over the old install making sure the config file was not overwritten.

Everything appeared fine. Later I noticed OFFLINE when I went to my feed page. On the Icecast page all my info was there, however the Send Stream to Icecast was not checked. Checked that and had it redownload my RR info (just in case) and it was up and streaming.

Tomorrow I will turn off the write filter and set it correctly then re-enable the write filter. The write filter was the main reason to switch back to ScannerCast as Oddcast doesnt run with it on.

Justin
 
Status
Not open for further replies.
Top