• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

need help with stopping Scan List number on display

Status
Not open for further replies.
Joined
Oct 6, 2009
Messages
7
#1
Hi there...

I am not sure if this is a SCANNER question or a WIN500 question, but I'll ask here first.

I am setting up my Mom's new Pro-197 for the first time. I think I have about everything functioning and am pretty comfortable with navigating the menus in Win500.

Anyway, when the scanner stops on a busy frequency, the 3rd line on the display alternates between SCAN LINE XX and whatever the ALPHA TAG is for that frequency. It does it so quickly that its hard for even me to read it.... but I ONLY want the ALPHA TAG info to display. Can anyone tell me if I can actually change a setting so that will only give me the ALPHA TAG in the 3rd line? I know they are going to complain about the rapidly changing line (they are old and dont understand this 'geeky' stuff... but they are Firefighters and want to know what's going on).

Any help on getting the display to stop flicking that dumb 'Scan List XX' thing is appreciated.

Wayne
 
Joined
Oct 6, 2009
Messages
7
#2
My apologies guys... I found the solution. I found that in the General Settings tab, the "Alert Mode" was set to "Both" (which includes LCD and LED). If you turn this to just LED (or OFF) then the 3rd line of the LCD display just shows ALPHA TAG data.

Wow, I have a lot to learn. Thank you. :)
 
Status
Not open for further replies.
Top