• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

New Hearing Aid Campaign for the BCD536

Status
Not open for further replies.

LiquidPandora

Member
Joined
Dec 5, 2013
Messages
136
Location
Look, I'm just trying to help. I've worked in a number of support roles over the years and if I had a nickel for every time someone said "this thing isn't working right" when in reality it was, well, I'd have the market cornered on nickels.

Let's recap here for a second:
You haven't told us what system this is. Or even what type it is. Or what band.
You haven't told us how specifically you have the Alerts programmed.
You haven't told us what your other scanner is other than it cost you 90 dollars and it was made by Uniden.
You haven't posted a video of the two side by side to help troubleshoot the issue despite the suggestions of TWO other posters in this thread.
You really haven't told us jack diddly squat but you want UPMan to magically appear out of nowhere and fix the problem.
Do you see what I'm getting at?

I'm not trying to be a jerk about it, but this is like towing your car to the dealer and complaining that it won't start only for the mechanic to later discover it didn't have any gas in it. A little basic troubleshooting can make a world of difference and save you a ton of headaches. I still contend your scanner works just fine. Why? Because mine does. I find it a bit hard to believe that I got the only good x36 scanner and find it alot easier to believe that most of the issues we're hearing about are operator induced. I even found a "bug" myself that turned out to be me setting something up wrong on the scanner.

If you'd like us to help you fix your problem, you're going to have to give us more information to go on. If you'd prefer to wait for UPMan to solve the problem instead, then I think you're going to be in for a very long wait. It's up to you what you want to do, but based on what you've said so far I don't see him popping in here with the solution any time soon.

-AZ[/QU


Thank you for your Insite on this matter... I am now set..and know just how to handle my issues... Good job!. Again, Thank you.
 

LiquidPandora

Member
Joined
Dec 5, 2013
Messages
136
Location
Have you tried turning on Attenuation... You may be overloading your front end.
You should also try having the scanner hold on a particular dept. and see if that works.
This may help to narrow down the problem.

I'm not disputing the fact that you're having a problem with you scanner but it certainly is not happening to all of us. I bought one of the first ones available in Canada and its working like a charm. And I'm sure there are many more of us out there equally happy with this scanners performance. Perhaps with a bit of detective work we can help rectify your problem.

Mark
Yeppers, sure have......didn't make any difference.. I am sure it will work out sooner or later...
 

LIScanner101

Completely Banned for the Greater Good
Premium Subscriber
Joined
Feb 12, 2013
Messages
1,427
Location
Hicksville, Long Island, NY
Who said Uniden hasn't acknowledged there are problems? :confused:
I don't know, who did? I didn't say that either :p

I was addressing AZ's very presumptuous post in which he says Liquid Pandora is NOT having a problem with his scanner simply because AZ isn't.

You can't make this up...... :roll:
 

rwier

Member
Premium Subscriber
Joined
Nov 6, 2006
Messages
1,910
Location
Phoenix, AZ
I Agree!!

.... hard to believe that I got the only good x36 scanner and find it a lot easier to believe that most of the issues we're hearing about are operator induced ..................................... -AZ[/QUOTE

Di-lurking to offer my support of the above quoted (even though I don't own an x36). Hard to believe that I got the only __INSERT MODEL LISTED IN SIG__. that works better than 95% of the new x36s.
 

AZScanner

Member
Joined
Dec 19, 2002
Messages
3,352
Location
Somewhere in this room. Right now, you're very col
I don't know, who did? I didn't say that either :p

I was addressing AZ's very presumptuous post in which he says Liquid Pandora is NOT having a problem with his scanner simply because AZ isn't.

You can't make this up...... :roll:
For the love of....that's not what I said and you know it. What I said was the problem was probably caused by how the scanner was set up, not a problem with the scanner itself. This is what I get for offering to help, I guess. :roll:

Well I still conducted my test and recorded the results, as I said I would. I set the SC230 up almost identical to the 436 - the 436 had a couple of extra channels programmed in it that the SC230 did not. The verdict? The 436 does lag a bit behind it's older brother the SC230 in terms of scan speed, however it was only a fraction of a second and not the 5+ seconds being reported. There are also no instances of the scanner missing a transmission that the SC230 did not miss:

SC230 vs BC436HP side by side scan speed comparison - YouTube

If there's a problem, I honestly can't see it. Can you?

So... I posted MY video showing that the problem DOES NOT EXIST for me. Let's see others post a video PROVING that it DOES EXIST for them and it ISN'T being caused by the way their scanner is programmed. If they do, I'll gladly shut the hell up since it's pretty clear that no one in this thread wants my help anyway. :(

-AZ
 

JoeyC

Senior Member
Joined
Dec 19, 2002
Messages
3,393
Location
San Diego, CA
I don't know, who did? I didn't say that either :p

I was addressing AZ's very presumptuous post in which he says Liquid Pandora is NOT having a problem with his scanner simply because AZ isn't.

You can't make this up...... :roll:
LiquidP is not answering questions and/or providing information asked for to help troubleshoot his issues. Failure to answer these types of questions is a sign that he does not fully understand this scanner and how to program optimally. This is not his fault as we all were there once. What is presumptuous however are his pompous replies when trying to get information to help him, like we are all supposed to know him and his history and level of expertise in the matter.
 

kellykeeton

Member
Joined
May 16, 2007
Messages
576
Location
Snoqualmie, Wa
Can we vote threads like this into the rant section.. My 536 hears everything my 996 hears just delayed like 3microseconds AZ just learn to ignore stuff like this he is baiting you.
 

KE4ZNR

KE4ZNR@radioreference.com
Joined
Jan 21, 2002
Messages
7,069
Location
Raleigh, NC
Can we vote threads like this into the rant section.. My 536 hears everything my 996 hears just delayed like 3microseconds AZ just learn to ignore stuff like this he is baiting you.
You know you are right Kelly.
Off to the rants forum as the thread starter is well known to the moderators.
Marshall KE4ZNR
 

03msc

Member
Premium Subscriber
Joined
Jun 3, 2011
Messages
2,592
Location
Arkansas
LiquidP is not answering questions and/or providing information asked for to help troubleshoot his issues. Failure to answer these types of questions is a sign that he does not fully understand this scanner and how to program optimally. This is not his fault as we all were there once. What is presumptuous however are his pompous replies when trying to get information to help him, like we are all supposed to know him and his history and level of expertise in the matter.
You are absolutely correct and he is habitually like this. Some people like to complain more than help themselves...:roll:

Sometimes it's better to just not reply at all, as some in this thread have learned.
 
Status
Not open for further replies.
Top