• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

No Audio for South Bay Police and Fire

Status
Not open for further replies.

hd625b

Member
Premium Subscriber
Joined
Aug 2, 2008
Messages
46
Location
Hawthorne, Ca
#1
For the past two to three week there has been no audio from the South Bay Police and Fire feed. Anyone got any ideas?
 

kendrik578

Live Audio Administrator
Database Admin
Joined
Jul 3, 2008
Messages
1,584
Location
Greensboro, NC
#2
Have you submitted a feed problem report?

no one knows whats wrong with it but the feed provider.
 
Last edited:

jessmu

Member
Premium Subscriber
Joined
Jul 27, 2009
Messages
38
Location
Indiana
#4
The Fulton County, Indiana feed has been silent for 4 days now. I've submitted a problem report and emailed the feed provider, so hopefully it will be back up and running soon! :)
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,129
Location
San Mateo, Ca
#5
The Fulton County, Indiana feed has been silent for 4 days now. I've submitted a problem report and emailed the feed provider, so hopefully it will be back up and running soon! :)
I have sent the feed owner two e-mails Dec 21 & Dec 28 about no audio on the feed.

No replies yet.
 

jessmu

Member
Premium Subscriber
Joined
Jul 27, 2009
Messages
38
Location
Indiana
#6
I have sent the feed owner two e-mails Dec 21 & Dec 28 about no audio on the feed.

No replies yet.
Thanks for the info. It was offline for the whole week, I noticed today it was back online, but it still has no audio. :(
I miss listening, I think I'm going through withdrawals! LOL
 
Joined
Jan 22, 2010
Messages
3
#10
Update

First if you had not guessed I help run the stream.

The scanner is in the process of being moved to a new location. Hopefully this will help ensure better up times and clearer signals. It may go up and down a lot for the next week or two, but after that it should be fairly stable.

E
 
Status
Not open for further replies.
Top