• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

no audio on my pro-197

Status
Not open for further replies.

scootspopa

Member
Joined
Mar 21, 2006
Messages
2
Location
Carolina Beach, N.C.
Just bought a new RS pro-197, downloaded ARC500, programed New Hanover County P25 system, all looked good except no audio. Scans ok, checked everything I know how. Need all the help and advice I can get to get some audio
 

gewecke

Completely Banned for the Greater Good
Banned
Joined
Jan 29, 2006
Messages
7,440
Location
Illinois
What do you mean no audio? Have you tried the WX key? You should here the closest NWS station in your area.

73,
n9zas
 
Status
Not open for further replies.
Top