• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Norfolk Southern police spotted

Status
Not open for further replies.

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,959
Location
West of Charlotte NC
#1
I was on the way back from the Spartanburg SC hamfest on I-85 near the Cleveland & Gaston County line when I was passed by a Norfolk Southern police car, full blue LED lightbar and fully marked. If he had not been going well over 80mph I would have tried to get a picture. It was a first for me to see them, but I'm not a foamer :cool:



P.S. I found out why he was driving so fast, he was late for a train :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Come on, that was great :D
 
Last edited:

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,959
Location
West of Charlotte NC
#3
I had to copy and past the URL, for some reason it didn't show up....


Anyway, it was a new crown vic with t blue LED bar, had the same HS graphic on the car at that truck, just not as much of the larger stripes and graphics. Like I said, if he was going a little slower I would have tried to get a pic since I had my camera in the front seat with me.
 

tglendye

Member
Premium Subscriber
Joined
Jun 15, 2002
Messages
1,651
Location
Spring Creek, Virginia
#4
Sorry about that. It showed up when I posted it last night, but I went back to edit... I don't know if I screwed it up then, or if I just didn't get it posted right. That's the first pic I've attempted to post:confused:
 

Grog

Completely Banned for the Greater Good
Banned
Joined
Dec 19, 2002
Messages
2,959
Location
West of Charlotte NC
#5
tglendye said:
Sorry about that. It showed up when I posted it last night, but I went back to edit... I don't know if I screwed it up then, or if I just didn't get it posted right. That's the first pic I've attempted to post:confused:

It could be that the site you linked from (not sure if it your own storage) does not allow hot-links to another site. If it's not your site/storage (like photobucket) then it's always best to just post the link instead of the IMG-tag link as they uses someone elses bandwidth.


Either way, no big deal....
 
Status
Not open for further replies.
Top