• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

not new to scanning/win96 but stumped

Status
Not open for further replies.
Joined
Sep 5, 2007
Messages
74
Location
Perry
#1
Ive been out of the loop for a few years now since im stationed in Germany. Im moving back to the states late this year and already have all the places ill be at programmed and ready. my question now is i completely forgot how to correctly upload the files to the scanner. I got the correct port setup but when i connect the scanner to the cable and hit upload, the scanning keeps on even though the computer is "loading the files." the attached file is how i have the scanner hooked up to the computer at the moment, via a serial connection adapted from a usb/serial converter.
 

Attachments

kmi8dy

Member
Premium Subscriber
Joined
Feb 24, 2014
Messages
334
Location
ARIZONA and MICHIGAN
#2
this is how i do it but dont know if it will work for you. hook up scanner to computer. both scanner and computer are turned off. then turn on scanner, and let it start scanning, then turn on the computer. if that dont work try turning on the computer first let it boot up then turn on the scanner.
 
Last edited:

ProScan

Member
Premium Subscriber
Joined
Jul 2, 2006
Messages
3,212
Location
Ontario, Calif.
#4
Ive been out of the loop for a few years now since im stationed in Germany. Im moving back to the states late this year and already have all the places ill be at programmed and ready. my question now is i completely forgot how to correctly upload the files to the scanner. I got the correct port setup but when i connect the scanner to the cable and hit upload, the scanning keeps on even though the computer is "loading the files." the attached file is how i have the scanner hooked up to the computer at the moment, via a serial connection adapted from a usb/serial converter.
I would go to the Windows Device Manager and verify the Serial Port is working and make note of the Comm. Port assignment. Then go to the scanner software and change the serial port number to whatever the Win Device Manager shows.
 
Status
Not open for further replies.
Top