• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Not receiving live audio on pc

hotlava646

Member
Premium Subscriber
Joined
Jul 5, 2008
Messages
13
Location
Houston (Clear Lake), Texas
#1
Never had any issues, then 2 days ago I am not picking up any feeds. Whether it is WMP, flash or any of the ones it is not making a "connection".
The clock/timer does not start.
I have taken out ad blocker, turned off antivirus and still no luck. I did not make any changes to my computer when it happened.
Works fine on my phone and laptop.
Stumped. Any help please.
 
Joined
Mar 6, 2011
Messages
5
#4
From Ottawa, Canada: I'm having the same problem as hotlava. I haven't heard anything since we had a significant power outage on Sept. 21. The feeds I listen to (Provincial Police and Ottawa Police and Fire) are online. I've tried other feeds but can't listen to them either. I've tried changing from html5 web player to other selections, but no luck. I've cleared my cache, etc and deleted and re-added the bookmarks. Still no luck.Also, the feed addy shows 'not secure' which I'm pretty sure did not show up before. I don't know if a setting has changed and I'm not aware of it and don't know where to look. Any help would be appreciated.
 

hotlava646

Member
Premium Subscriber
Joined
Jul 5, 2008
Messages
13
Location
Houston (Clear Lake), Texas
#5
100% exact to Maple, shows not secure and wont connect with radio reference. Says "waiting for radio#.broadcastify.com"

I have also cleared all my cookies, basically reset all my antivirus along with disabling them.

Just doesn't make sense. Tried other browsers and nothing works.
 
Joined
Nov 7, 2004
Messages
280
#6
Broadcastify keeps changing the link address so that unauthorized apps cant use the site , but in the process has made it almost impossible at times to listen from a computer . I have the same issue here , the players come up but the play timer always stays at 00.00 and clicking the play pause button never starts the feed playing . This really should be fixed , but I dout that it ever will .
 

N1GAW

Member
Premium Subscriber
Joined
Jul 15, 2014
Messages
1,288
Location
Raleigh, NC
#7
Tried to listen to my feeds through RR home page, like I have many times before, using Windows Media Player, on a laptop with Win 10, and it would not play, but did play using Web Player.
 
Last edited:
Joined
Nov 7, 2004
Messages
280
#10
none of the players here will work , not always , but most of the time . Using IE11 , Chrome and Opera
 
Joined
Nov 7, 2004
Messages
280
#12
Magically today they all seem to be working , but that could change in the next hour. Like I said , not all of the time . But this has been an ongoing issue , there are many many threads on the topic.
 
Joined
Nov 7, 2004
Messages
280
#13
Here just a few hours later and now it is back to not working , Attached is a screen cap of the player in the not working mode . Notice that the play counter only has 4 digits 00:00 , the play arrow shows the pause symbol , so it should be playing , but it is not . Clicking the pause / play button does nothing . Now on the occasion that it does work the play counter has 6 digits 00:00:00 and of course it advances as the stream plays. This is on the radio reference site , now occasionally if I click through to the Broadcastify site , click on the title of the feed and then click on the play arrow , sometimes this gets the player to work, Then after it starts to work from the Broadcastify site, I can close broadcastify site and go back to the radio reference site and now it will play from the there where it would not work minutes before .
 

Attachments

Joined
Mar 6, 2011
Messages
5
#14
Chronic: The screen cap you show is also what I see. No amount of clicking gets it to start. Prior to Sept 21, if the feed didn't start playing right away, I would click on Feed Details which opened a new window, then I would go back to the first window and refresh the page and the feed would play. Don't know why that worked, but it doesn't now. Your post gave me the idea to go to the radio reference site, but as soon as I clicked on Live Audio, I was redirected to Broadcastify. My OS is Win 10. I was listening through Edge, but I'm also not hearing anything through IE or Chrome. It's more annoying that I have nearby friends who also have desktops (one uses Win 10 and the other uses Vista) and they can hear the feeds.
 

flythunderbird

Member
Premium Subscriber
Joined
Oct 1, 2012
Messages
954
Location
Grid square EM99fh
#15
I just tried the KF6PHX feed through the Broadcastify page on IE 11, Vivaldi (a fork of Chrome), Windows Media Player, and Media Player Classic - it worked fine on all four. I take it that you've cleared all of your cookies? ...

Edit: I am running Windows 7.
 
Last edited:
Joined
Nov 7, 2004
Messages
280
#16
Cleared cookies , cache, run with no addons , safe mode , compatibility mode , 32bit , 64 bit and it is just hit and miss , one hour it will work and maybe the next hour it wont .
 
Joined
Nov 7, 2004
Messages
280
#17
Maple , on radio reference I have several feed save to my home page at radio reference , so there is links to play feed there without clicking through to broadcastify , but I get the same results on both sites.
 
Joined
Mar 6, 2011
Messages
5
#18
Chronic, I apologize for not understanding your last post. When you mention your home page on radio reference, I'm assuming this is different from the page that loads when you click on the Home tab. So far, no matter where I click on Radio Reference to listen to live feeds, I'm automatically redirected to Broadcastify.
 
Joined
Nov 7, 2004
Messages
280
#19
On the home page on the right side there is a button / tab that says (Edit MyRR) on that page you can set up some of your favorite feeds to show up on your home page, and there are links to your favorite feeds and links to click to play them . on my end it takes you right to a player and not to broadcastify... Well I guess it is actually a player from broadcastify but it is directly to the feed and not the home page of broadcastify
 
Joined
Mar 6, 2011
Messages
5
#20
Thanks for the reply, Chronic. I don't have the Edit MyRR button. I did some poking around, and it looks like I can only do that if I'm a premium subscriber which I'm not.
 
Top