• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Op25 Boatbod sample rate question

dave3825

Member
Premium Subscriber
Joined
Feb 17, 2003
Messages
2,451
Location
New York
#1
Op25 is working fine on the system and audio sounds great. However, I did notice an error in start up after launching,

./rx.py --args 'rtl' -f 852.7375e6 -g 65 -o 17e3 -N 'LNA:35' -V -T suff_site_4_800.tsv -2 -U -l http:127.0.0.1:8080

The error,
supported sample rates 250000-2560000 step 24000
Invalid sample rate: 320000 Hz


I looked thru the readme and it says
-S SAMPLE_RATE, --sample-rate=SAMPLE_RATE
source samp rate

I do not have -S in my line. Does it default to 320000? Do I need to worry about it? I am using a nooelec smart

Thanks
 
Last edited:

boatbod

Member
Premium Subscriber
Joined
Mar 3, 2007
Messages
1,606
Location
Talbot Co, MD
#2
Op25 is working fine on the system and audio sounds great. However, I did notice an error in start up after launching,

./rx.py --args 'rtl' -f 852.7375e6 -g 65 -o 17e3 -N 'LNA:35' -V -T suff_site_4_800.tsv -2 -U -l http:127.0.0.1:8080

The error,
supported sample rates 250000-2560000 step 24000
Invalid sample rate: 320000 Hz


I looked thru the readme and it says
-S SAMPLE_RATE, --sample-rate=SAMPLE_RATE
source samp rate

I do not have -S in my line. Does it default to 320000? Do I need to worry about it? I am using a nooelec smart

Thanks
The default does appear to be 320,000 if the -S parameter is missing. Valid sample rates are usually multiples of 9600. I can tweak the default so it's valid, not that it'll change much other than make the error go away.

Thanks for the heads up.
 
Top