• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

P25 problems in Oakland

Status
Not open for further replies.

StephenCampi

Member
Premium Subscriber
Joined
Jan 20, 2012
Messages
12
GRE PSR-500, Oakland CA

Purchased scanner XMAS 2011, preprogrammed by scannermaster for Alameda Co. Fine for a month, then Oakland P25 police/fire stopped receiving. Noted that the "T" was no longer appearing on screen.

Purchased Blu-Tel Arc 500 software and subscription to Radio Reference to reload.

While we were buying software, we noted that firmware was updated to V2.1, on 1/12/ 2012. We installed and this fixed the problem for a while. Went out again last week.

We downloaded and saved scanner data to a file. We downloaded our local agencies to a new file using Arc 4500 and RR and uploaded that file to the scanner. That did not fix the P25 problem. We tried reloading the firmware update; no luck. We uploaded the original install file; no luck.

Any thoughts on what might be causing us to lose our trunked digital P25 stations? As I mentioned, it seems that a T appears on the screen when they are working and does not appear when they are not
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
21,782
Location
Bowie, Md.
Steve if you look at the database listing for the Oakland/Piedmont P25 system

Oakland/Piedmont P25 Trunking System, Oakland, California - Scanner Frequencies

It appears like the system has not yet been fully mapped out. There are usually more than 1 or 2 control channels in a site - and your symptoms suggest that you don't have all the control channels (primary and alternate) that you need. There may be other reasons, but this one is the most obvious one.

It would take someone sitting down with a trunking utility like UniTrunker to fully analyze the system and map out ALL the control channels for all sites. This is not a trivial exercise and is usually done by folks intimately familiar with trunking concepts.

I would suggest posting in the California forum and asking questions there. This is most definitely some sort of local system issue - whether it's a user programming issue may not necessarily be clear. More research is called for.

best regards..Mike
 

StephenCampi

Member
Premium Subscriber
Joined
Jan 20, 2012
Messages
12
Thank you.

I posted in the California forum and Retired911Guy advised that the frequencies for Oakland P25 have changed and Radio Reference is not current.

I uploaded the frequencies that he provided in his post and I'm back up.
 
Status
Not open for further replies.
Top