• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

BCD436HP: Phase 2 Control Channel Issues

Status
Not open for further replies.
Joined
Dec 19, 2002
Messages
34
Location
Here and there...
#1
In Lubbock, TX I have been having an issue monitoring the Phase 2 system there with my BCD436HP.

Essentially, when I turn on my scanner it takes a few minutes to find the control channel. Often, once it does find it, it will randomly drop off...only to come back on a few minutes later. In addition to this, if I turn another system on or off the same thing occurs.

Lubbock is currently simulcasting it's older EDACS traffic as well and I read Upman's earlier post about dropping the squelch to zero. I will try that. I was wondering if anyone else was, or currently is, experiencing the same issues...I can't be alone in this.

Any help is appreciated...thanks in advance!!!
 
Joined
Sep 1, 2010
Messages
83
Location
Town of Islip, NY
#2
I am also having issues with a 700mhz p25 phase 2 simulcast system in suffolk county ny. I am using a 996p2 and a 325p2. No matter what i do i can not get a solid decode on the control channel. I am about 8 miles straight line distance from one tower, 9.2 miles straight line from another tower. 6.5 miles straight line from another site but this site to my knowledge isn't online yet. 18.5 miles straight line from another site.
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,556
Location
Eastern MA
#3
Have you tried adjusting the digital decode threshold? I had a similar problem until I changed the setting to Manual and 5.

I am also having issues with a 700mhz p25 phase 2 simulcast system in suffolk county ny. I am using a 996p2 and a 325p2. No matter what i do i can not get a solid decode on the control channel. I am about 8 miles straight line distance from one tower, 9.2 miles straight line from another tower. 6.5 miles straight line from another site but this site to my knowledge isn't online yet. 18.5 miles straight line from another site.
 
Joined
May 2, 2003
Messages
37
Location
Tampa Area
#7
i also have problem a phase 1 tg with phase 2 system when phase 1 tg becomes active and drops it takes
a second for the control channel to come back and i miss parts of the transmission
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
5,622
Location
NW Tenn
#8
The scanner is not the problem it is the USER that expects the scanner to hear everything at the same time. If you had an Motorola APX 8000 scanning 3 or 4 systems it would miss traffic also.
I have multiple scanners scanning at the same time as to not miss traffic.
Scanner #1 TACN only THP Jackson TN D8
Scanner #2 TACN only THP Memphis TN D4
Scanner #3 Local County traffic
Scanner #4 DMR 2 Agencies only
Scanner #5 DMR 2 Agencies only
Scanner #6 County to my EAST
Scanner #7 P25 City TRS SOUTH
Receiver #8 NXDN VHF 3 Agencies
Receiver #9 NXDN UHF 2 Agencies
4 of the above scanners connected to PROSCAN Logging Hits and Recording Audio and Receiver #8 and #9 also recording and logging.
And 5 Portable Scanners PRO106, PRO18, PRO668, BCD436HP, and TRX-1
 

JANFINE

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
192
Location
MIRAMAR, FL
#10
Phase 2

See if playing with the Squelch helps.
When I have problems, with one of our systems, I set the squelch at 2.

In Lubbock, TX I have been having an issue monitoring the Phase 2 system there with my BCD436HP.

Essentially, when I turn on my scanner it takes a few minutes to find the control channel. Often, once it does find it, it will randomly drop off...only to come back on a few minutes later. In addition to this, if I turn another system on or off the same thing occurs.

Lubbock is currently simulcasting it's older EDACS traffic as well and I read Upman's earlier post about dropping the squelch to zero. I will try that. I was wondering if anyone else was, or currently is, experiencing the same issues...I can't be alone in this.

Any help is appreciated...thanks in advance!!!
 

budevans

Member
Premium Subscriber
Joined
Feb 2, 2009
Messages
1,967
Location
Cleveland, Ohio
#11
Probably Simulcast issues.

Both the Lubbock and NY folks are dealing with Simulcast sites. That's why you see the signal coming and going. It's probably not a Phase II issue. It's just that Phase II is affected as is Phase 1. Look for Simulcast solutions.

The first thing you have to do, is find a way to improve your the reception of the Simulcast sites. Sometimes simple things can make a big difference. As an example, try laying your scanner on its back. Then using the antenna as a pointer, turn the scanner to face different directions and listen for a few minutes to see if there's improvement. The next step could be to get a small indoor Yagi (mini beam). Same idea as pointing your scanner. Point the Yagi in different directions, looking for improvement.

Your next best bet is to post on your states forum to find out how others are dealing with the issue locally.
 
Joined
Sep 1, 2010
Messages
83
Location
Town of Islip, NY
#12
My problem is specifically the phase 2 system on 700mhz. The county's 800mhz system is mixed mode analog and digital simulcast and I have zero problems with the digital talk groups.
 

budevans

Member
Premium Subscriber
Joined
Feb 2, 2009
Messages
1,967
Location
Cleveland, Ohio
#13
My problem is specifically the phase 2 system on 700mhz. The county's 800mhz system is mixed mode analog and digital simulcast and I have zero problems with the digital talk groups.
Is the phase 2, 700 Mhz system simulcast? If it is, that is most likely the problem you should address.

Just because you hear other simulcast systems without issue doesn't mean anything. I have 5 simulcast systems near me. Only one gave me a problem. I found a solution to that problem, one that works with both of my digital scanners.

With Phase 2, you are getting less than half of the data (voice information) that you would receive with a Phase 1 system. So any issue that interferes with your reception is automatically twice as bad.
 
Last edited:
Joined
Sep 1, 2010
Messages
83
Location
Town of Islip, NY
#15
Yes the 700mhz phase 2 system is simulcast. The problem occurs whether base mobile or handheld. I've been in places mobile were I was only receiving a signal from only 1 of the simulcast sites and still could not get a solid decode on the control channel.
 
Joined
Sep 20, 2008
Messages
5,393
Location
In the 'patch
#16
Yes the 700mhz phase 2 system is simulcast. The problem occurs whether base mobile or handheld. I've been in places mobile were I was only receiving a signal from only 1 of the simulcast sites and still could not get a solid decode on the control channel.


It's not the systems fault, it is your scanners crappy discriminator tapped FM receivers fault.
 

willdanl

Member
Premium Subscriber
Joined
Jan 8, 2008
Messages
62
Location
Dripping Springs, TX
#17
I have not been in Lubbock to check, but the same thing happens with my 436 on the Midland Tx P25 Phase II system. It is not an issue with scanning multiple systems, because it happens when that is the only system being scanned. Simulcast issues or different modulation type may indeed be the cause, but it certainly acts different than other Phase II simulcast systems I’ve been around. Another note, the PSR800 on the same system acted the same as it does on any other system – it didn’t decode the voice very well (typical simulcast stuff), but it locked onto the control channel quickly and never dropped out. While not perfect, my experience has been that the 436 significantly outperforms the PSR800 on P25 simulcast systems – and while it has the control channel it does on this system too – if it would only hang on.
 

adcockfred

Member
Premium Subscriber
Joined
Apr 8, 2010
Messages
290
Location
Aldine, tx.
#18
We have the same problem down here in Houston. Any scanner will work in the right spot. I learn a long time ago to use the cell phone map with simulcast. I can get in the sweet spot and get every one of my 197 to work all at one time. So you really can't hang out in one spot, so we just have to learn to put up with an inferior radio system.
 
Joined
Dec 19, 2002
Messages
34
Location
Here and there...
#20
Lots of input here...thanks for all of it!

It seems that I may just kind of have to deal with it until Lubbock finally shuts down their old EDACS system...which still comes in just fine...

I was mostly concerned about their maybe being perhaps a hard/software issue with my scanner. I don't really have many funds to get the antennas I (we) all really would love to have!
 
Status
Not open for further replies.
Top