• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Picture not showing in forums . . .?

Status
Not open for further replies.
Joined
Nov 13, 2016
Messages
26
Location
Bloomington, Indiana
#1
Hi, there -

I uploaded a profile picture, making sure it was under 100 X 100 pixels and, while it shows if you look me up as a member, it does not show in my profile or anything that I post. Can someone help with this?
 

W8RMH

Member
Premium Subscriber
Joined
Jan 4, 2009
Messages
7,805
Location
Grove City, Ohio (A Bearcat not a Buckeye)
#2
It won't show up on your posts. That is where you put an avatar picture.

Avatars are small graphics that are displayed under your username whenever you post.

Profile pictures are small pictures of yourself, which are displayed within your user profile.
 

fxdscon

Member
Premium Subscriber
Joined
Jan 15, 2007
Messages
3,854
#3
Hi, there -

I uploaded a profile picture, making sure it was under 100 X 100 pixels and, while it shows if you look me up as a member, it does not show in my profile or anything that I post. Can someone help with this?
In your user control panel, there are 2 places to add the picture:

"Edit profile picture" and "Edit avatar". Have you added it to both places?

.
 

SteveC0625

Member
Premium Subscriber
Joined
Oct 24, 2009
Messages
2,553
Location
Northville, NY (Fulton County)
#4
Hi, there -

I uploaded a profile picture, making sure it was under 100 X 100 pixels and, while it shows if you look me up as a member, it does not show in my profile or anything that I post. Can someone help with this?
User CP ---> Settings & Options ---> Edit Avatar

The profile pic and the avatar are separate items. You can obviously use the same pic for both if you want, but you have upload to both settings.
 
Status
Not open for further replies.
Top