• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

pro-106 issues

Status
Not open for further replies.

fyrefyter2008

Member
Joined
Jan 31, 2008
Messages
0
Location
Elmira, NY
I was gonna do a reply regarding this on another topic, but decided to do this way.

Back in 2012 I decided to go buy a digital scanner, and the 106 caught my eye (has for a while). Go to RS to get one, and all the neccesary stuff for it (AC plus, adap-a-plug, rechargeable batteries).


Was workin awesome, til i started having issues with it. Seems whenever its been on charge for a few days, when i go to unplug it off the AC plug, I get the "low voltage batteries need replacing or recharging".

Took it to RS and the lady was AWESOME at helping me with it, gave me a new pack of batteries no charge. Wellllllllllllllllllll same issues.

Could it have something to do with the style AC adapter I have?? it has a slider switch the the different voltages on it (3, 4.5, 6, 7.5, 9, 12). it also says 3-12V 1A.


Should i go back up and get one of the ener-cell AC adapters, and hope it makes it work better??
 

jimmyo

Member
Joined
Sep 3, 2011
Messages
21
Location
Cuyahoga Falls, Oh
Well I’m sure you’ll get a lot of comments about NOT charging the batteries in the scanner, which I have done on & off over the years with no problem., but back to your problem. If I am scanning with the batteries in the scanner and hooked up to AC, once I unplug the AC to run on batteries I always get that warning and just turn it off and back on and warning is gone.
 

krokus

Member
Premium Subscriber
Joined
Jun 9, 2006
Messages
3,775
Location
Southeastern Michigan
I suggest a fixed-voltage model AC adapter.

Check and/or change the battery charge time, and the battery type.

Sent from Tapatalk
 

N1BHH

Member
Joined
Mar 31, 2007
Messages
1,843
Location
Jackson Square, East Weymouth, MA.
Charge the batteries in a smart charger, not in the radio. When the radio is plugged in and turned on, the batteries don't receive a proper charge cycle, the lifespan of the batteries decreases and therefor do not allow a good amount of listening time. You also must select the proper battery type for the type you have installed, be it Alkaline, NiMH or NiCd. You should get a few sets of rechargeable batteries and charge them in a smart charger, plus there are dangers in making your investment into a worthless pile of crap if left unattended while plugged into the wall wart.
 

alf032174

Member
Joined
Oct 13, 2006
Messages
3
Location
coon rapids mn
re pro106 issues

i have had that problem to changed chargers and it worked for 6 months and it started again i have the ac adapter it but i don't have batteries in it when it does it. usually it says low voltage it turn it on and off then it is fine.
 
Status
Not open for further replies.
Top