• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PRO-164 From Ebay Wont Trunk!?!?

Status
Not open for further replies.

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#1
I just received a PRO-164 from ebay, claimed to be tested and guaranteed working. I have a PRO-95 that is working just fine (besides missing transmissions due to re-banding... why I got the 164). I have taken my bands from Win95 and transferred them into Win97 to upload to the PRO-164. I have changed tables for re-banding, the bands and all frequencies are set to MOT. When uploaded to the 164 it scans and never receives a single transmission, also seems to have a weak signal with most frequencies besides weather or a radio that is right next to it.

Using the Franklin County Trunked systems (Columbus Ohio)

Attached is my PRO-97 file, if anyone can check it out and make sure that its not an issue on my part it would be greatly appreciated.
Thanks for you help!
 

Attachments

NDRADIONUT

Member
Database Admin
Joined
Jan 9, 2005
Messages
1,944
Location
FARGO ND
#5
THIS IS WHAT I HAVE SEEN...

Lo Chan Hi Chan Offset Base Freq Step
0 439 0 851.012500 25.000
440 559 440 851.025000 25.000
560 719 560 865.012500 25.000
720 759 720 866.000000 25.000
815 831 815 867.000000 25.000
958 958 958 868.975000 25.000
961 1022 961 867.425000 25.000

OR

Lo Chan Hi Chan Offset Base Freq Step
440 559 440 851.025000 25.000
0 719 0 851.012500 25.000
720 759 720 866.000000 25.000
815 831 815 867.000000 25.000
958 958 958 868.975000 25.000
961 1022 961 867.425000 25.000
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#6
Your 800 tables seem odd compared to others ive seen.....
Since the system is rebanded I selected Multi-Table, then clicked extended tables and selected 800 MHz rebanded. The tables you posted are under Normal in Win97. I Have tried all of the different table options including the ones you posted with no luck :/
 

NDRADIONUT

Member
Database Admin
Joined
Jan 9, 2005
Messages
1,944
Location
FARGO ND
#7
I suppose the scanner worked fine on conventional but not trunked stuff when it was tested ??

Do you have all of the freqs entered ??
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#8
I have all control frequencies entered in the banks.

Well, with some further testing it does not seem to receive any UHF frequencies and also wont receive any 800MHz frequencies when manual entered in the TUNE mode.

With the same 800MHz frequency (one used on the trunked system) entered on both scanners, the 95 will pick up the transmission but the 164 will stay silent, even with squelch fully open, both on FM.

Same when transmitting from a UHF Radio, side by side comparison, the 164 cant pick it up.

Oddly, when I transmit on VHF both radios pick it up just fine.
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#9
Based on that test I'm assuming that I have received a faulty scanner?? No reason the 164 shouldn't receive in the TUNE mode.
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#11
I assume you have an antenna on both side-by-side scanners. Can you try swapping them to see if the problem follows the antennas?
Okay, I have tried swapping antennas between the two while also testing with no luck. Even without antennas the 95 still picks up on the three bands while the 164 will only receive VHF.

That should rule out any antenna issues. I have also tried swapping power sources, not sure if that could possibly make a difference but it has been ruled out.
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#13
I have contacted the Ebay seller to request a refund. Thank you all for your help, it's very much appreciated!
 

jhal94

Member
Premium Subscriber
Joined
Dec 26, 2011
Messages
299
Location
Pinellas County, Florida
#15
What was the seller? I had that exact same problem a few months ago and it took me two weeks to get them to refund me. The seller insisted it was a rebanding problem I don't know how many times. I finally told them I have a ham licence and whatnot and made a case.
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#16
What was the seller? I had that exact same problem a few months ago and it took me two weeks to get them to refund me. The seller insisted it was a rebanding problem I don't know how many times. I finally told them I have a ham licence and whatnot and made a case.
drgenespecials
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#17
Hopefully they are quick to take care of the problem, I made it very clear what the issues are. I was hoping to get a re-banded scanner at a good price to carry me over until Franklin County switches to digital, at which point I'll get a new Uniden. Guess I'll try again. Is this a common issue with the 164?
 

Nasby

Member
Premium Subscriber
Joined
Apr 4, 2004
Messages
2,316
Location
Ohio
#19
Leave bad feedback if they give you any hassles.

Its pretty clear the scanner is defective.
 

nickdigg

Member
Premium Subscriber
Joined
Aug 10, 2013
Messages
36
#20
After a few messages back and fourth I have sent the scanner back. He claims to have a replacement that is guaranteed 100% to work that he is sending. We will see if the new one is any better. I'm happy with the price, so just hoping to get one that works.
 
Status
Not open for further replies.
Top