• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PRO-164 "mystery beep"

Status
Not open for further replies.

n5usr

Member
Premium Subscriber
Joined
Aug 10, 2007
Messages
595
Location
Bethany, OK
I have been thoroughly enjoying my new 164 for a few days now. Figured out *most* of its functions (in spite of a truly awful manual). And have it set up more or less the way I want.

But I'd sure like to know what this "mystery beep" is that I keep hearing!

It is the same high-pitched beep you get when pressing a key, and at first I thought perhaps it was the "low battery" beep as my older RS scanners would beep the same way (but continuously). However, the low-batt icon isn't on, and the beep is very intermittent.

The closest I can come to, is perhaps it has something to do with the priority channel, but then it doesn't always seem to coincide with that. Sometimes it'll just beep once then not again for a long time, other times it'll beep what seems like every time it receives a transmission.

And the beep - when it happens - is always at the *end* of a transmission, just before it goes back to scanning.

Anyone else noticed this? It isn't a big deal, but it's like a scratch I can't reach when I have something going on that I don't understand! :p
 

sjcscanner

Member
Joined
Jun 23, 2007
Messages
505
does this happen no matter what you are monitoring? or only on a single channel/system?
 

GrayJeep

Member
Joined
Jan 6, 2007
Messages
931
Location
N. Colo.
EDACs perhaps?

n5usr said:
It is the same high-pitched beep you get when pressing a key, and at first I thought perhaps it was the "low battery" beep as my older RS scanners would beep the same way (but continuously). However, the low-batt icon isn't on, and the beep is very intermittent.


And the beep - when it happens - is always at the *end* of a transmission, just before it goes back to scanning.

Anyone else noticed this? It isn't a big deal, but it's like a scratch I can't reach when I have something going on that I don't understand! :p
The EDACs experience I have (not a lot but I've set up a scanner or two to make it work) says that an EDACs system channel has about 5 beeps at the end of a transmission when you receive the transmission in FM or if the EDACs trunking hasn't been set up right or it isn't trunking due to low signal strength of the control channel.
 

n5usr

Member
Premium Subscriber
Joined
Aug 10, 2007
Messages
595
Location
Bethany, OK
No, I don't have an EDACS system in it. Just a bunch of conventional frequencies and a "control-channel-only" Motorola system. The Motorola system does have control channels for a whole bunch of sites, and the scanner will bounce between two of the sites if I'm in the right part of town.

But best I can tell, the beep will happen on pretty much any frequency in the scanner. And it does sound *exactly* like the keypress beep, it sure doesn't sound like it is part of what I'm receiving.

The hard part is that it's so random - while I was typing up the original post, and for some time before that, I had the scanner on sitting on my desk and it never once beeped. But while I was driving down the highway this afternoon (which made it hard to pay close attention to the display) it beeped quite frequently.
 

n5usr

Member
Premium Subscriber
Joined
Aug 10, 2007
Messages
595
Location
Bethany, OK
HAH! Finally did it again! :D

Interesting. It is the priority channel. It beeps each time it leaves the priority channel to resume normal scanning.

I was thinking that this afternoon, but as I was driving it was hard to catch. And this evening the local PD has been very quiet thus why I hadn't been hearing it. But once I heard it after they did key up, I tried plugging in a simplex freq and keying my handheld - sure enough.

Not sure what the point of the beep is, but at least now I know where it's coming from! :p
 

wmbio

Member
Joined
Apr 22, 2005
Messages
174
Location
Cumberland, Md
mystery beep

Try bumping the scanner with the palm of your hand to see if you can make it beep. If you can make it beep on command you may have a problem with the radio.
Wmbio
 

Buzzy4047

Member
Joined
Mar 4, 2008
Messages
20
I also experience the same problem at the end of transmission on some channels (I have the pro 164 to) Where did you get your Truck tacking frequency? I think what the beep are, that you need to store the ID # that flashes or codes at bottem of srceen. It seemed to help my beeps. I think it started when I put "Code Search" on all the channels. So when hear it or see it press ENT and it will show Code stored and the MOT # come on Press T, I have seen it flash on a channel but still not quick engh. Good luck
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
6,704
Location
Fortunately, GA
Buzzy4047 said:
I also experience the same problem at the end of transmission on some channels (I have the pro 164 to) /QUOTE]
Could it be the good ol' /\/\otorola beginning/end of transmission beep? Some of the public service freqs(trunked and not trunked) have this beep.
Larry
 
Status
Not open for further replies.
Top