• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PRO-404 Weirdness

Status
Not open for further replies.

twexzer

Member
Premium Subscriber
Joined
Oct 18, 2009
Messages
18
Location
Northampton, MA
Hi!

If I turn on my PRO-404 and quickly hit the program button, it says "Load-Fr" "Yes- Ent" "No- Clear".
I pressed ENT for yes.

It then loaded my scanner 100%, all 200 channels appear to be loaded (randomly?) with HAM frequencies stretching all bands... any ideas?

Thanks!
Sam
 

Benzman66

Member
Joined
May 9, 2009
Messages
314
Location
Lancaster County, PA & Pittsburgh, PA
Yes, that is normal when you hit those keys.
The newer scanners come with 150 to 200 of the most common pre-loaded frequencies at the factory. What you did is a factory restore, so you will have to re enter what other local frequencies you may have had programmed as they are now gone.

If that happens again by accident, just hit clear when it asks yes or no. That way all your own programming will stay intact.
 
Last edited:
Status
Not open for further replies.
Top