• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

pro-668 seems deaf on 900mhz

Status
Not open for further replies.
Joined
Jan 8, 2008
Messages
1,032
Location
Drexel Hill, PA
#3
I have issues monitoring 936 and 937 MHz frequencies on my 668. For me it seems like there is tremendous front end overload on those frequencies. It doesn't really make a difference when I turn the attenuation on. That may be your issue.
 

ngel

Member
Joined
Jan 19, 2010
Messages
255
Location
SW Pasco County
#4
I have issues monitoring 936 and 937 MHz frequencies on my 668. For me it seems like there is tremendous front end overload on those frequencies. It doesn't really make a difference when I turn the attenuation on. That may be your issue.

Yeah I am thinking that is my problem for sure. On 939 and 938 I am showing the typical 5 bars of noise while searching that band. That would explain why i am having a hard time picking up the system. The system is not low power so that shouldn't be an issue. Now it seems the noise disappears depending on where I am in my house. So something is obviously interfering.
 
Status
Not open for further replies.
Top