• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Problem monitoring Columbus Fire on MARCS-IP...

Status
Not open for further replies.

yfdgricker

Member
Premium Subscriber
Joined
Nov 18, 2004
Messages
117
Location
Youngstown, Ohio
#1
Hi all,

Is anyone in the Columbus area picking up any other talkgroups for Columbus Fire on MARCS-IP besides the automated dispatch channel? I'm using a BCD436HP and I'm in the city limits. I'm picking up the Automated Dispatch talkgroup fine (TG57002) but absolutely no other traffic on any of the other talkgroups in the system. I've dumped the programming and reprogrammed the radio twice with no luck. Just wondered if I was missing something obvious.

I tried searching the forums and google with no luck.

Thanks in advance!
 

n8dhw

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
406
Location
Middletown, Ohio
#5
Make sure all fire service types are selected under Service Types. Or go to RR database to see how they have the Talkgroups classified for Service Type.


Sent from my iPhone using Tapatalk
 

yfdgricker

Member
Premium Subscriber
Joined
Nov 18, 2004
Messages
117
Location
Youngstown, Ohio
#6
Yes, that was the problem. I knew it had to be something simple since I was getting some traffic loud and clear. I had the service type for Fire-Tac set to off. Thanks everyone.
 

Chief580

Member
Premium Subscriber
Joined
May 29, 2009
Messages
12
Location
Central Ohio
#7
Hi all, Can't figure out the problem went clear downtown Col and still not getting any off the CPD or CFD since it been on MARCS-IP. Still get osp with no problem. Any help would be great thanks Kevin
 

KD8DVR

Member
Premium Subscriber
Joined
Apr 11, 2004
Messages
1,119
Location
Columbus, Ohio
#11
HP 1 Trying to listen to Col FD and PD have no problem with OSP or SO
What SITE are you listening to? You must monitor Columbus CITY to get CPD and CFD.

AntiSquid disclaimer: All information provided is personal opinion only and may or may not resemble actual fact.
 

traumacop

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
165
Location
Newark, Ohio
#12
Hi all, Can't figure out the problem went clear downtown Col and still not getting any off the CPD or CFD since it been on MARCS-IP. Still get osp with no problem. Any help would be great thanks Kevin
Chief580,

I think it's because of simulcast system. I have noticed a big difference in my radios picking up the "Columbus City" sites(s). My 325P2 & 996P2 picks it up no problem from Groveport. My 396 & 996 are useless on "Columbus City", but only on this site(s), even when I drive back toward Licking county. I'm going to take my 536, 436, HP2 & RadioShack scanners next shift, take A pic/video of the comparison and post my results. I have even tried different antennas and using the attenuation, no difference.

I think OSP affiliates with the standard MARCS sites, Franklin County, Bixby, Columbus, & Grove City since they are a true statewide MARCS user.

I may have a bunch of equipment for sale depending on my results.



Sent from my Nexus 9 using Tapatalk
 
Joined
Jan 25, 2010
Messages
235
Location
Logan, oh
#13
I use a pro-688 with a external antenna when I'm at work. I pick up MECC and the coirs systems ok depending on where I'm at as well as the CFD channels. I've noticed depending on where I am is what I'm picking up. IE, when I'm in grove city I'm getting southern Battalion channels along with plain twp, Hamilton and whatever. When I'm in upper area I'm getting northern channels etc.

Sent from my SM-N920V using Tapatalk
 

KD8DVR

Member
Premium Subscriber
Joined
Apr 11, 2004
Messages
1,119
Location
Columbus, Ohio
#14
I'm in Polaris. I've tweaked my antennas to where every system in my area is very good to perfect. I also am in a fixed location. Its all about antennas and location.

AntiSquid Disclaimer: All comments made are personal opinion only and may not indicate actual fact.
 

traumacop

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
165
Location
Newark, Ohio
#15
Chief580,

I think it's because of simulcast system. I have noticed a big difference in my radios picking up the "Columbus City" sites(s). My 325P2 & 996P2 picks it up no problem from Groveport. My 396 & 996 are useless on "Columbus City", but only on this site(s), even when I drive back toward Licking county. I'm going to take my 536, 436, HP2 & RadioShack scanners next shift, take A pic/video of the comparison and post my results. I have even tried different antennas and using the attenuation, no difference.

I think OSP affiliates with the standard MARCS sites, Franklin County, Bixby, Columbus, & Grove City since they are a true statewide MARCS user.

I may have a bunch of equipment for sale depending on my results.



Sent from my Nexus 9 using Tapatalk
OK, I finally got a comparison. I have to say the 396xt did slightly better sitting in the window compared to walking around the station. I stopped carrying it for the 325p2 because of how much it cut out. The 436hp seemed to do the best.

Again, this is only on the Columbus City simulcast sites. All do good on independent sites.

I can't get any of my mobile to lock onto the Columbus City system, even with attenuation and a stubby antenna on the back of the radio.

https://youtu.be/nRQpqAPbYdA


Sent from my Nexus 9 using Tapatalk
 
Status
Not open for further replies.
Top